
AQUALAND GRAPH Nx

BEDIENUNGSANLEITUNG



Einleitung

Die Software AQUALAND GRAPH Nx gestattet die Übertragung der im Speicher der
Taucheruhr CYBER AQUALAND Nx abgespeicherten Tauchdaten an einen Computer, indem
eine Infrarot-Kommunikationsschnittstelle oder ein Kommunikationsgerät (USB-
Kommunikationsschnittstelle) verwendet wird. Der Anwender kann Buchstaben und Ziffern in die
Tauchdaten eingeben. Die Tauchdaten können in Form von Grafiken sowohl als Standbilder als
auch als animierte Bilder angezeigt werden. Diese Daten können danach in einem Protokoll
zusammengefasst werden. Mehrere Protokolle lassen sich kombinieren, um einen„Tourauszug“
zu erstellen. Sie können die Protokolle ausdrucken und auch in HTML-Dokumente umwandeln,
wodurch die Datenverwaltung vereinfacht und flexibel gestaltet wird. 

* Das Urheberrecht für diese Bedienungsanleitung und die Software verbleibt bei dem
Hersteller.

* Nicht autorisierte Reproduktion, teilweise oder vollständig, dieser Bedienungsanleitung oder
Software ist strikt verboten. 

* Änderungen dieser Bedienungsanleitung und Software verbleiben ohne Vorankündigung
vorbehalten. 

VWindows, Windows 98, Windows 98 SE, Windows Me, Windows 2000 und Windows XP
sind eingetragene Marken oder Marken der Microsoft Corporation in den Vereinigten
Staaten (U.S.A.) und in anderen Ländern. 

V Andere in dieser Anleitung enthaltene Firmennamen und Produktnamen sind ebenfalls
Marken oder eingetragene Marken der entsprechenden Firmen.
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1. Starten und Beenden

1.1. Starten

Nachdem Sie auf die Schaltfläche [START] in der Taskleiste geklickt haben, wählen Sie „Programme“ gefolgt von

[AQUALAND GRAPH Nx].

Das Dialogfeld <Copying user settings> (Kopieren der Anwendereinstellungen) wird angezeigt, wenn [AQUALAND GRAPH

2001], [AQUALAND GRAPH 2V21] und [AQUALAND GRAPH 2] installiert sind. 

Falls Sie den Inhalt der in einer früher installierten Version von „Aqualand Graph“, [AQUALAND GRAPH 2001],

[AQUALAND GRAPH 2V21] oder [AQUALAND GRAPH 2] registrierten Anwendereinstellungen kopieren möchten, klicken 

Sie mit der Maus auf die Schaltfläche .  Falls die Umwandlung erfolgreich ist, wird das Dialogfeld <Copying

user settings> (Kopieren der Anwendereinstellungen) nicht mehr angezeigt, wenn Sie das Programm das nächste Mal

starten. 
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1.2. Beenden 

Klicken Sie entweder mit der Maus auf die Schaltfläche in der oberen rechten Ecke des Hauptfensters oder wählen Sie

das Menü [Files (F)] und danach [Exit (X)].

* Im Falle eines Kopierens der Anwendereinstellungen von AQUALAND GRAPH 2001.



2. Hauptfenster

Dieses Fenster wird zuerst angezeigt, wenn Sie [AQUALAND GRAPH Nx] starten. 

Das Hauptfenster setzt sich aus den folgenden drei Bereichen zusammen. 

Sie können auf ein anderes Fenster umschalten, indem Sie entweder mit der Maus auf ein Symbol in der Symbolleiste

klicken oder ein Menü in dem Hauptfenster wählen. 

Eine Beschreibung der Funktion, die durch das Anklicken des entsprechenden Symbols ausgeführt wird, wird angezeigt,

wenn Sie den Mauscursor auf einem beliebigen Symbol in der Symbolleiste positionieren. 

2.1. Informationsanzeigebereich

2.1.1. Informationsanzeigebereich im Protokollanzeigemodus

Der Informationsanzeigebereich erscheint auf eine der beiden folgenden Arten in dem Protokollanzeigemodus.

* Gerätetauchen-Informationsanzeigebereich

* Schwimmtauchen-Informationsanzeigebereich
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Informationsanzeigebereich
(Informationspanel)

Dieser Bereich zeigt die Protokoll-/Tourauszugsdaten an der linken Seite des Hauptfensters
an. Die Anzeige unterscheidet sich zwischen dem Gerätetauchen, Schwimmtauchen und
dem Tourauszug. Sie können die Protokolle in diesem Bereich nicht direkt bearbeiten.
Zusätzlich können Sie den Informationsanzeigebereich auch ausblenden. 

Dieser Bereich zeigt die Bilder an der rechten Seite des Fensters an. 
Der Albumanzeigebereich wird angezeigt, wenn von der Tauchgangliste umgeschaltet wird.

Dieser Bereich zeigt die Tauchdaten in Zeileneinheiten an der rechten Seite des Fensters
an. Die Tauchgangliste wird angezeigt, wenn von der Albumanzeige umgeschaltet wird. 

Albumanzeigebereich 

Tauchgangliste

* Die Daten in dem Informationsanzeigebereich werden in Rot angezeigt, wenn die durchschnittliche Tiefe (Ave. Depth) und
die maximale Tiefe (Max. Depth) Referenzwerte sind. 

Gerätetauchen-Informationsanzeigebereich



* Die Daten in dem Informationsanzeigebereich werden in Rot angezeigt, wenn die durchschnittliche Tiefe (Ave. Depth) und
die maximale Tiefe (Max. Depth) Referenzwerte sind. 
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Schwimmtauchen-Informationsanzeigebereich

2.1.2. Informationsanzeigebereich im Tourauszugs-Anzeigemodus

Dies ist das Hauptfenster in dem Tourauszugs-Anzeigemodus. Der Tourauszug wird angezeigt, wenn Sie den Tourauszug
wählen. 
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Anzeigen/Ausblenden des Informationsanzeigebereichs

Falls der Informationsanzeigebereich in dem Hauptfenster angezeigt wird, kann dieser ausgeblendet werden, indem Sie 

entweder mit der Maus auf das Symbol klicken oder den Eintrag [Hide Information Panel] (Ausblenden des

Informationspanels) aus dem Menü [Display] wählen. 

Wird der Informationsanzeigebereich in dem Hauptfenster nicht angezeigt, dann können Sie diesen aufrufen, indem Sie mit

der Maus auf das Symbol klicken oder den Eintrag [Show Information Panel] (Anzeigen des Informationspanels) aus

dem Menü [Display] wählen. 

2.2. Hauptfenster im Albumanzeigemodus 

Wenn die Tauchgangliste in dem Hauptfenster angezeigt wird, klicken Sie entweder mit der Maus auf das Symbol 

oder wählen Sie den Eintrag [Switch to Album] (Umschalten auf Album) aus dem Menü [Display], um auf den

Albumanzeigemodus umzuschalten.

Falls Sie mit der Maus auf ein Standbild klicken, wird das Standbild in Originalgröße angezeigt. Falls Sie mit der Maus auf ein

Bild einer aufgenommenen animierten Bildfolge klicken, dann wird die entsprechende Applikation in der AVI-Datei gestartet,

so dass das animierte Bild wiedergegeben wird. 

Die Albumregistrierung wird von dem Dialogfeld <Edit> (Bearbeiten) aus ausgeführt (angezeigt durch Wahl von [Edit] aus

dem Menü [Files]).  (Für weitere Einzelheiten siehe Abschnitt „6. Hinzufügen von Protokolldaten“ und „6.4. Bearbeiten eines

Albums.)

Albumanzeigebereich



Attributsymbole

Symbole, welche Attributen entsprechen, werden an der linken Seite der Tauchgangsliste angezeigt.
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2.4. Ändern der Protokollanzeigedaten

Falls Sie in dem Protokollanzeigemodus eines der in der Tauchgangliste aufgeführten Protokolle mit der Maus wählen,

werden die Informationen des entsprechenden Protokolls in dem Informationsanzeigebereich angezeigt. 

Sie können das gewählte Protokoll wechseln, indem Sie mit der Maus entweder auf das Symbol für den vorhergehenden

Datensatz oder das Symbol für den nächsten Datensatz klicken ( ). 

Das Albumdatum ist registriert.

Registriert in dem Tourauszug. (Dieses Symbol wird in dem Tourauszugs-Anzeigemodus
nicht angezeigt.)

2.3. Hauptfenster im Tauchganglisten-Anzeigemodus

Wenn ein Album im Hauptfenster angezeigt wird, klicken Sie entweder mit der Maus auf das Symbol oder wählen Sie

[Switch to log List] (Umschalten auf die Protokollliste) in dem Menü [Display], um auf den Tauchgangslisten-Anzeigemodus

zu schalten. 

Tauchgangliste
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2.5. Menüs

Files (Dateien)

Create new log 
(Erstellen eines neuen Protokolls)

Erstellt ein neues Protokoll, ohne die Daten von der Armbanduhr zu
empfangen. 

Create new Trip Summary (Erstellen
eines neuen Tourauszugs)

Fügt einen neuen Tourauszug hinzu.

Edit (Bearbeiten)
Dieses Menü wird mit dem Protokollanzeigemodus angezeigt. Das aktuell
angezeigte Protokoll kann bearbeitet werden.

Edit Trip Summary 
(Bearbeiten des Tourauszugs) 

Dieses Menü wird mit dem Tourauszugs-Anzeigemodus angezeigt. Sie
können den aktuell angezeigten Tourauszug bearbeiten.

Delete (Löschen)
Dieses Menü wird mit dem Protokollanzeigemodus angezeigt. Die in der
Tauchgangliste gewählten Daten werden gelöscht.

Delete Trip Summary (Löschen eines
Tourauszugs)

Dieses Menü wird mit dem Tourauszugs-Anzeigemodus angezeigt. Der
aktuell angezeigte Tourauszug wird gelöscht.

Add log to Trip Summary (Hinzufügen
eines Protokolls zu einem Tourauszug) 

Dieses Menü wird mit dem Protokollanzeigemodus angezeigt. Das (die) aktuell
gewählte(n) Protokoll(e) wird (werden) in einem Tourauszug registriert.

Remove log from the Trip Summary 
(Entfernen eines Protokolls von einem
Tourauszug)

Dieses Menü wird mit dem Tourauszugs-Anzeigemodus angezeigt. Die in der
Tauchgangliste gewählten Protokolldaten werden von dem aktuellen
Tourauszug entfernt. Die Protokolldaten werden jedoch von AQUALAND
GRAPH Nx selbst nicht entfernt. 

Create an HTML document
(Erstellen eines HTML-
Dokuments)

Menügruppe für das Erstellen einer Webseite der gewählten Daten.

Create an HTML log (Erstellen
eines HTML-Protokolls)

Create an HTML Trip Summary
(Erstellen eines HTML-
Tourauszugs) 

Erstellt ein HTML-Dokument für das in der
Tauchgangliste gewählte Protokoll.

Sie können dieses Menü wählen, wenn der
Tourauszug angezeigt wird. Erstellt ein HTML-
Dokument für den angezeigten Tourauszug.

Print (Drucken) Menügruppe für das Drucken der gewählten Daten.

Print Log (Drucken eines
Protokolls)

Print Trip Summary (Drucken des
Tourauszugs)

Druckt das in der Tauchgangliste gewählte
Protokoll.

Sie können dieses Menü wählen, wenn der
Tourauszug angezeigt wird.

Print log list 
(Drucken der Protokollliste)

Druckt die Tauchgangliste.

Exit (Beenden) Beendet AQUALAND GRAPH Nx.

Display (Anzeige)

Select Trip Summary 
(Wählen eines Tourauszugs)

Wählt und zeigt einen Tourauszug an.

Hide Information Panel 
(Ausblenden des Informationspanels) 

Dieses Menü wird angezeigt, wenn die Informationspanelanzeige sichtbar ist.
Blendet das Informationspanel aus.

Show Information Panel 
(Anzeige des Informationspanels)

Dieses Menü wird angezeigt, wenn die Informationspanelanzeige
ausgeblendet ist. Zeigt das Informationspanel an. 

Switch to Album 
(Umschalten auf Album)

Dieses Menü wird mit dem Tauchganglisten-Anzeigemodus angezeigt.
Schaltet auf den Albumanzeigemodus um. 

Switch to log list 
(Umschalten auf Protokollliste)

Dieses Menü wird mit dem Albumanzeigemodus angezeigt. Schaltet auf den
Tauchganglisten-Anzeigemodus um. 

Search (Suchen)
Extrahiert die Daten aus der Tauchgangliste, die den eingegebenen Kriterien
entsprechen.



10

Graph (Grafik)

Zeigt eine vergrößerte Grafik der in der Tauchgangliste gewählten
Protokolldaten an. Sie können eine vergrößerte Grafik auch anzeigen,
indem Sie einen Doppelkl ick auf die entsprechende Grafik am
Informationspanel ausführen. Dieses Menü wird angezeigt, wenn keine
vergrößerte Grafik angezeigt wird.

End Graph 
(Beenden der Grafik)

Beendet die Anzeige der vergrößerten Grafik. Dieses Menü wird nur dann
angezeigt, wenn eine vergrößerte Grafik angezeigt wird.

Dive Errors (Tauchfehler)
Dieses Menü wird angezeigt, wenn das gewählte Protokoll Tauchfehler
aufweist.

Preferences (Bevorzugungen)

General (Allgemein)
Registriert verschiedene Einstellungen, die für den Betrieb von
AQUALAND GRAPH Nx erforderlich sind.

Select log Items (Wählen von
Protokolleinträgen)

Wählt die Einträge für die Anzeige in der Tauchgangliste. 

Fixed items (Feste Einträge)
Registriert die festen Einträge, die in dem Protokoll bearbeitet werden
sollen, wie zum Beispiel den Namen des Tauchers, das Wetter usw. 

Customized Items 
(Anwenderspezifizierte Einträge)

Registriert anwenderspezifizierte Einträge, die in dem Protokoll bearbeitet
werden sollen.

Dive Locations (Tauchorte) Registriert die Tauchorte, die in dem Protokoll bearbeitet werden sollen.

Customized items for Trip
Summary (Anwenderspezifizierte
Einträge eines Tourauszugs)

Registriert die anwenderspezifizierten Einträge, die in dem Tourauszug
bearbeitet werden sollen. 

Data (Daten)

Transfer (Übertragen) Überträgt die Protokolldaten von der Armbanduhr.

Export log 
(Exportieren eines Protokolls)

Exportiert die Protokolldaten.

Import log 
(Importieren eines Protokolls)

Importiert die früher exportierten Daten (importiert auch Daten der DOS-
Version, Ver. 1, Ver. 2.0, Ver. 2.1 oder 2001). 

Change user name 
(Ändern des Anwendernamens)

Ändert den der CYBER AQUALAND Nx/CYBER AQUALAND
zugeordneten Anwendernamen.

Delete user name (Löschen des
Anwendernamens)

Löscht den der CYBER AQUALAND Nx/CYBER AQUALAND
zugeordneten Anwendernamen.

Help (Hilfe)

Help Topics (Zeigt die
Hilfethemen an.)

Zeigt die Hilfethemen an.

User’s Site
(Anwenderseite)

Bietet eine Verknüpfung (einen Link) zu der CYBER AQUALAND Nx Anwender-
Webseite.

About aqualandgraph
(Über AqualandGraph)

Zeigt die Version von AQUALAND GRAPH Nx an. 
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2.6. Symbolleisten-Symbole

Erstellen eines neuen Protokolls [Create new log] in dem Menü [Files].

Erstellen eines neuen Tourauszugs [Create new trip summary] in dem Menü [Files]. 

Bearbeiten oder Bearbeiten eines
Tourauszugs

[Edit] oder [Edit Trip Summary] in dem Menü [Files].

Hinzufügen eines Protokolls zu einem
Tourauszug

Dieses Symbol ist mit dem Tauchganglisten-Anzeigemodus aktiviert. [Add
log to Trip Summary] in dem Menü [Datei]. 

Entfernen eines Protokolls von einem
Tourauszug 

Dieses Symbol ist mit dem Tourauszug-Anzeigemodus aktiviert. [Remove
log from the Trip Summary] in dem Menü [Files]. 

Erstellen eines HTML-Dokuments
[Create an HTML log] oder [Trip Summary] unter [Create an HTML
document] in dem Menü [Files]. 

Drucken
[Print Log], [Print Trip Summary] oder [Print log list] unter [Print] in dem
Menü [Files]. 

Suchen [Search] in dem Menü [Display].

Grafik [Graph] in dem Menü [Display].

Tauchfehler [Dive Errors] in dem Menü [Display].

Übertragen [Transfer] in dem Menü [Display]. 

Exportieren eines Protokolls [Export log] in dem Menü [Display].

Vorhergehender Datensatz
Sucht den vorhergehenden Datensatz in der Tauchgangliste auf und zeigt
die Protokollinformationen an.

Nächster Datensatz
Sucht den nächsten Datensatz in der Tauchgangliste auf und zeigt die
Protokollinformationen an. 

Ausblenden des Informationspanels
Dieses Symbol ist aktiviert, wenn das Informationspanel angezeigt wird.
[Hide Information Panel] in dem Menü [Display]. 

Anzeigen des Informationspanels
Dieses Symbol ist aktiviert, wenn das Informationspanel ausgeblendet ist.
[Show Information Panel] in dem Menü [Display]. 

Umschalten auf Album
Dieses Symbol ist in dem Tauchganglisten-Anzeigemodus aktiviert. [Switch
to album] in dem Menü [Display].

Umschalten auf Protokollliste
Dieses Symbol ist in dem Albumanzeigemodus aktiviert. [Switch to log list]
in dem Menü [Display].

Hauptanzeige

Dieses Symbol ist in dem Tourauszugs-Anzeigemodus aktiviert. In der
Menüleiste befindet sich kein alternatives Menü. Wählen Sie die
Schaltfläche [Main Display] in dem Dialogfeld für das Wählen eines
Tourauszugs, das mit [Select Trip Summary] (Tourenauszug wählen) in
dem Menü [Display] angezeigt wird. 



3. Einstellungen

3.1. Allgemeines

Mit diesem Vorgang können Sie die für den Betrieb von AQUALAND GRAPH Nx erforderlichen Informationen einstellen.
Das Dialogfeld <General> (Allgemeines) wird angezeigt, wenn Sie [General] in dem Menü [Preferences] in dem Hauptfenster
wählen.
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Die Registrierung wird abgeschlossen, wenn Sie mit der Maus auf die Schaltfläche klicken, worauf das
Programm an das Hauptfenster zurückkehrt. Da die endgültigen Einstellungen in der Konfigurierungsdatei von AQUALAND
GRAPH Nx abgespeichert sind, müssen Sie diese nicht mit jedem Starten eingeben. 
Die Änderungen werden freigegeben, indem Sie entweder mit der Maus auf die Schalfläche oder auf die 

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster
zurückkehrt. 

3.1.1. Dateipositionen (File Locations)

Bezeichnen Sie einen Ordner für die Speicherung der übertragenen Daten. Sie können auch einen neuen Ordner erstellen.
Auch mehrere Ordner können erstellt werden, um Ihre Daten abzuspeichern. Wählen Sie einen Vorgabeordner für die
Speicherung Ihrer Daten. Bis zu maximal 9.999 Datensätze können abgespeichert werden.
Falls aus jeweils einem einzelnen 1-Stunden-Tauchgang bestehende 9.999 Datensätze abgespeichert werden, wird damit
ein Speicherplatz von etwa 400 MB auf der Festplatte belegt. Während der Installation  wird ein mit „LOG“ benannter Ordner
unter dem Ordner erstellt, in dem AQUALAND GRAPH Nx installiert ist. 

Falls Sie mit der Maus auf die Schaltfläche klicken, wird das Dialogfeld <Select Folder> angezeigt.
Spezifizieren Sie in diesem Dialogfeld einen Ordner für die Speicherung, wenn Sie die Dateiposition ändern möchten. (Für
weitere Einzelheiten siehe Abschnitt „3.1.6. Wählen eine Ordners (Select Folder)“.
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3.1.4. Maßeinheiten (Units)

Stellen Sie die in den Protokollen zu verwendenden Maßeinheiten ein. Die Maßeinheiten können unter Verwendung von bis

zu 10 Zeichen oder Ziffern eingegeben werden. Die abgespeicherten Daten werden nicht geändert, auch wenn Sie die

Maßeinheiten später ändern.

Weight (Gewicht) Geben Sie die Maßeinheit ein, die für das Gewicht angezeigt werden soll. 

Capacity
(Kapazität) Geben Sie die Maßeinheit ein, die für das Fassungsvermögen der Tauchflaschen angezeigt werden soll.

Pressure (Druck) Geben Sie die Maßeinheit ein, die für den Eingangs- und Ausgangsdruck der Tauchflasche angezeigt
werden soll.

Air Consum.
(Luftverbrauch) Geben Sie die Maßeinheit ein, die für den Luftverbrauch angezeigt werden soll.

3.1.2. Schnittstelle (Interface)

Spezifizieren Sie die für die Übertragung der Daten von der Armbanduhr zu verwendende Schnittstelle.

IrDA Die Daten werden von der CYBER AQUALAND Nx (oder CYBER AQUALAND) mittels IrDA-
Schnittstelle übertragen. 

USB Die Daten werden von der CYBER AQUALAND Nx (oder CYBER AQUALAND) mittels USB-
Schnittstelle übertragen. 

Hyper Aqualand Die Daten werden von der Hyper Aqualand übertragen. Bezeichnen Sie den zu verwendenden
seriellen Port.

3.1.3. Serieller Port (Serial Port)

Wählen Sie den zu verwendenden seriellen Port, wenn Sie Daten von der Hyper Aqualand übertragen.

3.1.5. Grafikeinstellungen (Panel Seting)

Diese werden für die Einstellung der Hintergrundanzeige und anderer Grafikeinstellungen verwendet.
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Solid Color Damit wird die Hintergrundfarbe einer Grafik eingestellt.

Gradation Damit werden die Startfarbe und die Endfarbe eingestellt. Der Hintergrund wird mit den
eingestellten Farbstufen angezeigt.

Display Image

Spezifiziert eine Standbilddatei. Das Bild wird in dem Hintergrund angezeigt. Sie können JPEG-
oder BMP-Dateien wählen.

Stretch
Die Größe des Bildes wird eingestellt, um in die Grafik zu passen. Die Größe
des Originalbildes wird dadurch nicht geändert.

Tile
Die Größe des Bildes wird eingestellt, wenn die Originalbildgröße kleiner als
der Hintergrundbereich ist.

Center Das Bild wird in seiner Originalgröße in der Mitte angezeigt.

Stellen Sie die Linien ein, indem Sie eine Liniennummer wählen. Sie können die Linienfarbe und die Linienbreite ändern.

Damit wird die Umgebungsfarbe der Grafik eingestellt.

Damit wird die Legendenfarbe eingestellt. 

Schaltet zwischen der 2D- (flach) und 3D-Anzeige um.3 Dimensions

On Die Gitterlinien werden angezeigt, wenn Sie dieses Kontrollkästchen aktivieren. 

Damit wird die Farbe der Gitterlinien eingestellt.

Gitterlinien (Grid Lines)

Cursorfarbe (Cursor Line)

Damit wird die Farbe des Cursors eingestellt. 

Hintergrund (Background)

Einstellen des Linientyps (Set Line Type)

Damit wird der Linientyp in der Grafik eingestellt.



3.1.6. Wählen eines Ordners (Select Folder)

Das Fenster <Select Folder> (Wählen eines Ordners) wird angezeigt, wenn Sie die Dateiposition für die allgemeine

Einstellung wählen bzw. Protokolldaten importieren oder exportieren. 

Sie können hier einen Ordner wählen.

Wenn Sie mit dem Importieren eines Protokolls beginnen, wird die Schaltfläche nicht angezeigt.
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Falls Sie mit der Maus auf die Schaltfläche klicken, wird das Dialogfeld <Select Folder> (Wählen eines

Ordners) angezeigt. 



3.2. Anwenderspezifische Einträge

Sie können hier jeden dieser Einträge und den zugehörigen Inhalt eingeben. So können Sie zum Beispiel „Fishes I saw“
(Fische, die ich gesehen hatte) in den Eintrag und den Namen der Fische in den Inhalt eingeben. 
Das Dialogfeld <User customized items> (anwenderspezifische Einträge) wird angezeigt, wenn Sie [Customized Items] aus
dem Menü [Preferences] des Hauptfensters wählen. 
Sie können den Inhalt eingeben, während Sie jeden Eintrag klassifizieren. Falls Sie einen Eintrag aus der im oberen linken
Teils des Dialogfeldes angezeigten Eintragsliste wählen, wird der Inhalt jedes Eintrags in der Inhaltsliste im oberen rechten
Teil des Dialogfeldes angezeigt. Jeder Inhalt, der keine Klassifizierung für individuelle Einträge erfordert, ist ein gemeinsamer
Eintrag „Common“.
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Die Registrierung ist abgeschlossen, wenn Sie mit der Maus auf die Schaltfläche klicken, worauf das
Programm an das Hauptfenster zurückkehrt. Da der abgeschlossene Registrierungsinhalt in der Konfigurierungsdatei in
AQUALAND GRAPH Nx abgespeichert wird, muss dieser nicht mit jedem Starten des Programms eingegeben werden.

Die Änderungen werden freigegeben, indem Sie mit der Maus entweder auf die Schaltfläche oder auf die 

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster
zurückkehrt. 
Das Hinzufügen oder Ändern der Daten erfolgt in dem Dialogfeld <Add> (Hinzufügen) bzw. <Modify> (Modifizieren). 

Falls Sie nach der Eingabe der Daten mit der Maus auf die Schaltfläche klicken, kehrt das Programm an das
Dialogfeld <User customized items> (anwenderspezifizierte Einträge) zurück, und die bearbeiteten Daten werden in der Liste
angezeigt. 



3.2.1. Einträge für anwenderspezifische Einträge (Items)

Sie können die Einträge unter Verwendung von bis zu 12 Buchstaben und/oder Ziffern eingeben. Sie können bis zu maximal

1.000 Einträge registrieren. Der für „Common“ registrierte Inhalt kann für jeden Eintrag gewählt werden, der während der

Protokolleingabe gewählt ist. 
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Zeigt das Dialogfeld <Add> (Hinzufügen) an, mit dem neue Einträge hinzugefügt werden können. Die
Duplikation von Daten wird nicht überprüft. Obwohl der Eintragsname „Common“ verwendet werden kann,
ist dieser unterschiedlich von dem von AQUALAND GRAPH Nx gebotenen Eintrag „Common“. 

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Eintragsnamen modifizieren
können. Die Duplikation der Daten wird nicht überprüft. Der zu dem modifizierten Eintrag gehörige Inhalt
bleibt erhalten, auch wenn Sie den Namen des Eintrags ändern. „Common“ kann nicht geändert werden.

Löscht einen gewählten Eintrag. Der zu diesem Eintrag gehörige Inhalt wird ebenfalls gelöscht. „Common“
kann nicht gelöscht werden.

Verschiebt die Anzeigeposition eines gewählten Eintrags um eine Position nach oben. Die Einträge
„Common“ können nicht verschoben werden. 

Verschiebt die Anzeigeposition eines gewählten Eintrags um eine Position nach unten. Die Einträge
„Common“ können nicht verschoben werden.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie den Inhalt hinzufügen können. Die Duplikation der
Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Inhaltnamen modifizieren
können. Die Duplikation der Daten wird nicht überprüft.

Löscht den gewählten Inhalt.

Verschiebt den gewählten Inhalt an einen unterschiedlichen Eintrag.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach unten.

* Falls Sie die Anwendereinstellungen entweder von der Aqualand Graph DOS-Version oder der Aqualand Graph Ver. 1.0

kopieren, dann werden diese in den Inhalt von „Common“ umgewandelt.

3.2.2. Inhalt hinsichtlich der Einträge für anwenderspezifische Einträge (Contents)

Sie können den Inhalt für diese Einträge mit bis zu 20 Buchstaben und/oder Ziffern eingeben. Maximal 1.000 Inhalte können

für jeden Eintrag eingegeben werden.

3.2.3. Anfängliche Definition (Initial Definition)

Wird für das Registrieren der Daten verwendet, die anfänglich in [User Settings] (Anwendereinstellungen) für das Erstellen

eines neuen Protokolls angezeigt werden sollen. [Items] (Einträge) und  [Contents] (Inhalte) können von der Liste ausgewählt 

werden, indem Sie mit der Maus auf die Schaltfläche klicken. Sie können die Eingaben auch von der Tastatur aus

ausführen. Für die anfängliche Definition registrierte [Items] (Einträge) und [Contents] (Inhalte) werden unmittelbar nach dem

Empfang der Daten von der Armbanduhr automatisch in die Protokolldaten eingegeben. 
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3.3. Feste Einträge (Fixed Items)

Die folgenden Einträge stehen bereits als feste Einträge zur Verfügung. Sie können den Inhalt für jeden dieser Einträge

eingeben.

* Dive Type (Tauchart)

* Units when creating a new log (Maßeinheiten, wenn ein neues Protokoll erstellt wird) 

* Tank gas (Flaschengas)

* Diver (Taucher)

* Weather (Wetter)

* Tank Material (Flaschenmaterial)

* D.Service (Tauchdienst)

* Dive Style (Tauchstil)

* Water Cond. (Wasserbedingungen)

* Diving Suit / Inner Wear (Tauchanzug / Innere Bekleidung) 

* Equipment (Ausrüstung)

Das Dialogfeld <Fixed Items> (Feste Einträge) wird angezeigt, wenn Sie [Fixed Items] in dem Menü [Preferences] des

Hauptfensters wählen. 

Die Registrierung wird abgeschlossen, wenn Sie mit der Maus auf die Schaltfläche klicken, worauf das

Programm an das Hauptfenster zurückkehrt. Da der abgeschlossene Inhalt in der Konfigurierungsdatei von AQUALAND

GRAPH Nx abgespeichert wird, müssen Sie diesen nicht mit jedem Starten erneut eingeben. 

Die Änderungen werden freigegeben, wenn Sie mit der Maus entweder auf die Schaltfläche oder auf die 

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster

zurückkehrt. 

Das Hinzufügen oder Ändern der Daten erfolgt in dem Dialogfeld <Add> (Hinzufügen) bzw. <Modify> (Modifizieren). 

Falls Sie nach dem Hinzufügen oder Modifizieren von Daten auf die Schaltfläche klicken, kehrt das

Programm an das Dialogfeld <Fixed Items> (Feste Einträge) zurück, und die hinzugefügten oder modifizierten Daten werden

angezeigt. 
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3.3.1. Tauchart (Dive Type) 

Spezifizieren Sie die Tauchart, die anfänglich angezeigt werden soll, wenn Sie mit [Create new log] ein neues Protokoll

erstellen möchten. 

3.3.2. Maßeinheiten für das Erstellen eines neuen Protokolls (Units:Depth) 

Spezifizieren Sie die für das Erstellen eines Protokolls mit [Create new log] zu verwendende Maßeinheit für die Tiefe.

Meter
„Meter“ (Meter) werden als Maßeinheit für die Länge (Tiefe) und „C (Centigrade)“ (Grad Celsius) werden als
Maßeinheit für die Temperatur verwendet.

Feet
„Feet“ (Fuß) werden als Maßeinheit für die Länge (Tiefe) und „F (Fahrenheit)“ (Grad Fahrenheit) werden als
Maßeinheit für die Temperatur verwendet.

3.3.3. Flaschengas (Tank Gas)

Spezifizieren Sie den verwendeten Gastyp (Luft oder Nitrox), wenn Sie mit [Create new log] ein Protokoll erstellen.

Einstellungen für das Erstellen eines neuen Protokolls
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3.3.4. Taucher (Diver)

Sie können den Namen des Tauchers unter Verwendung von bis zu 20 Buchstaben und/oder Ziffern eingeben. Bis zu

maximal 1.000 Taucher können eingegeben werden. 

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie den Namen des Tauchers hinzufügen
können. Die Duplikation von Daten wird nicht überprüft. 

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Tauchnamen
modifizieren können. Die Duplikation von Daten wird nicht überprüft.

Löscht einen gewählten Tauchernamen.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten. 

Default diver 

Geben Sie den Tauchernamen ein, der anfänglich für „Diver“ in dem Dialogfeld <Create new log>
(Erstellen eines neuen Protokolls) angezeigt werden soll. 
Sie können einen Taucher aus der Taucherliste auswählen, indem Sie mit der Maus auf die 

Schaltfläche klicken. Sie können die Eingabe auch über die Tastatur ausführen.
Der [Default diver] (Vorgabetaucher) Name wird in das von der CYBER AQUALAND Nx (oder
CYBER AQUALAND) empfangene Protokoll eingegeben, ohne dass ein Anwendername eingegeben
werden muss. 

Default buddy

Geben Sie die Daten ein, die anfänglich für „Buddy“ (Begleiter) in dem Dialogfeld <Create new log>
(Erstellen eines neuen Protokolls) angezeigt werden sollen.
Sie können einen Begleiter aus der Taucherliste auswählen, indem Sie mit der Maus auf die 

Schaltfläche klicken. Sie können die Eingabe auch über die Tastatur ausführen. Der [Default
buddy] (Vorgabebegleiter) Name wird automatisch in „Buddy“ (Begleiter) des von der Armbanduhr
empfangenen Protokolls eingegeben. 

Default Diver Master

Geben Sie die Daten ein, die anfänglich für „Dive Master“ (Tauchlehrer) in dem Dialogfeld <Create
new log> (Erstellen eines neuen Protokolls) angezeigt werden sollen.
Sie können einen Tauchlehrer aus der Taucherliste auswählen, indem Sie mit der Maus auf die 

Schaltfläche klicken. Sie können die Eingabe auch über die Tastatur ausführen. Der [Default
Dive Master] (Vorgabetauchlehrer) Name wird automatisch in „Dive Master“ (Tauchlehrer) des von
der Armbanduhr empfangenen Protokolls eingegeben. 
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3.3.5. Wetter (Weather)

Sie können das Wetter unter Verwendung von bis zu 12 Buchstaben und/oder Ziffern eingeben. Bis zu maximal 100

Wetterbedingungen können registriert werden.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie die Wetterdaten hinzufügen können. Die
Duplikation der Daten wird nicht überprüft. 

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie die gewählten Wetterdaten ändern können.
Die Duplikation von Daten wird nicht überprüft. 

Löscht die gewählten Wetterdaten.

Verschiebt die Anzeigeposition eines gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition eines gewählten Eintrags um eine Position nach unten. 
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3.3.6. Flaschenmaterial (Tank Material)

Sie können das Material der für das Gerätetauchen verwendeten Flaschen mit bis zu 10 Buchstaben und/oder Ziffern

eingeben. Bis zu maximal 100 Flaschenmaterialien können eingegeben werden. 

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie das Flaschenmaterial hinzufügen können. Die
Duplikation der Daten wird nicht überprüft. 

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie das gewählte Flaschenmaterial modifizieren
können. Die Duplikation der Daten wird nicht überprüft. 

Löscht das gewählte Flaschenmaterial.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten.
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3.3.7. Tauchdienst (D.Service)

Sie können den Namen des Tauchdienstes (D.Service), mit dem Sie häufig zum Tauchen gehen, unter Verwendung von bis

zu 20 Buchstaben und/oder Ziffern eingeben. Bis zu maximal 100 Tauchdienste können eingegeben werden. 

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie den Tauchdienst hinzufügen können. Die
Duplikation der Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Tauchdienst modifizieren
können. Die Duplikation der Daten wird nicht überprüft. 

Löscht einen gewählten Tauchdienst.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten.

Anfängliche
Definition

Geben Sie die Vorgabedaten ein, die anfänglich für „D.Service“ (Tauchdienst) in dem Dialogfeld <Create
new log> (Erstellen eines neuen Protokolls) angezeigt werden sollen. 
Sie können einen Tauchdienst aus der Liste auswählen, indem Sie mit der Maus auf die Schaltfläche 
klicken. Sie können die Eingabe auch über die Tastatur ausführen. Der in der anfänglichen Definition
registrierte „D.Service" (Tauchdienst) wird automatisch für „D.Service“ (Tauchdienst) in das von der
Armbanduhr empfangene Protokoll eingegeben.
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3.3.8. Tauchstil (Dive Style) 

Der Tauchstil besteht aus zwei Teilen. Zugang ist der Weg zum Wasser. Gewässer bezeichnet dagegen, ob es sich um

Salzwasser oder Frischwasser handelt. 

Sie können den Tauchstil unter Verwendung von bis zu 10 Buchstaben und/oder Ziffern eingeben. Maximal 100 Tauchstile

können sowohl für den Zugang als auch für das Gewässer eingegeben werden. 

Sie können die folgenden Bedienungsvorgänge sowohl für „Access“ (Zugang) als auch für „Water Body“ (Gewässer)

ausführen. 

Zeigt das Dialogfeld <Add> (Hinzfügen) an, so dass Sie „Access“ (Zugang) und „Water Body“ (Gewässer)
hinzufügen können. Die Duplikation der Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie „Access“ (Zugang) und „Water Body“
(Gewässer) modifizieren können. 

Löscht den gewählten Eintrag „Access“ (Zugang) oder „Water Body“ (Gewässer).

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten. 

Anfängliche
Definition

Geben Sie die Vorgabedaten ein, die anfänglich für „Access“ (Zugang) und „Water Body“ (Gewässer) in
dem Dialogfeld <Create new log> (Erstellen eines neuen Protokolls) angezeigt werden sollen. 
Sie können „Access“ (Zugang) und „Water Body“ (Gewässer) aus der Liste auswählen, indem Sie mit der 

Maus auf die Schaltfläche klicken. Sie können die Eingabe auch über die Tastatur ausführen. Die in der
anfänglichen Definition registrierten Daten für „Access“ (Zugang) und „Water Body“ (Gewässer) werden
automatisch für „Access“ (Zugang) und „Water Body“ (Gewässer) in das von der Armbanduhr empfangene
Protokoll eingegeben.
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3.3.9. Wasserbedingungen (Water Cond.)

Sie können die Wasserbedingungen (Water Cond.) oder die ozeanischen Bedingungen unter Verwendung von bis zu 10

Buchstaben und/oder Ziffern eingeben. Bis zu maximal 100 Wasserbedingungen können registriert werden.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie die Wasserbedingungen hinzufügen können. Die
Duplikation der Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie die gewählten Wasserbedingungen
modifizieren können. Die Duplikation der Daten wird nicht überprüft. 

Löscht die gewählten Wasserbedingungen.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten.
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3.3.10. Tauchanzug/Innenbekleidung (Diving Suit / Inner Wear)

Sie können die Daten für Tauchanzug/Innenbekleidung unter Verwendung von bis zu 20 Buchstaben und/oder Ziffern

eingeben. Bis zu maximal 100 Einträge können registriert werden.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie die Daten für „Diving Suit“ (Tauchanzug) und
„Inner Wear“ (Innenbekleidung) hinzufügen können. Die Duplikation der Daten wird nicht überprüft. 

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie die gewählten Daten für „Diving Suit“
(Tauchanzug) und „Inner Wear“ (Innenbekleidung) modifizieren können. Die Duplikation der Daten wird
nicht überprüft.

Löscht die gewählten Daten für Tauchanzug und Innenbekleidung.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition de gewählten Eintrags um eine Position nach unten.

Geben Sie die Vorgabedaten ein, die anfänglich für „Diving Suit“ (Tauchanzug) und „Inner Wear“
(Innenbekleidung) in dem Dialogfeld <Create new log> (Erstellen eines neuen Protokolls) angezeigt werden
sollen. 
Sie können „Diving Suit“ (Tauchanzug) und „Inner Wear“ (Innenbekleidung) aus der Liste auswählen, indem 

Sie mit der Maus auf die Schaltfläche klicken. Sie können die Eingabe auch über die Tastatur
ausführen. Die in der anfänglichen Definition registrierten Daten für „Diving Suit“ (Tauchanzug) und „Inner
Wear“ (Innenbekleidung) werden automatisch für „Diving Suit“ (Tauchanzug) und „Inner Wear“
(Innenbekleidung) in das von der Armbanduhr empfangene Protokoll eingegeben.

Anfängliche
Definition

Nachfolgend sind die Bedienungsvorgänge aufgeführt, die sowohl für „Diving Suit“ (Tauchanzug) als auch für „Inner Wear“

(Innenbekleidung) zur Verfügung stehen.
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3.3.11. Ausrüstung (Equipment) 

Hier können Sie den Namen der Ausrüstung eingeben, die Sie mit in das Wasser nehmen.

Sie können die Bezeichnung der Ausrüstung unter Verwendung von bis zu 10 Buchstaben und/oder Ziffern eingeben. Bis zu

maximal 100 Ausrüstungseinträge können registriert werden. 

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie die Daten für „Equipment“ (Ausrüstung) einfügen
können. Die Duplikation der Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie die Daten für „Equipment“ (Ausrüstung)
modifizieren können. Die Duplikation der Daten wird nicht überprüft. 

Löscht den für „Euipment“ (Ausrüstung) gewählten Eintrag.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten.
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3.4. Tauchorte

Hier können Sie die Tauchorte und die Tauchstellen eingeben, die Sie normalerweise für das Tauchen aufsuchen. 

Das Dialogfeld <Dive Locations> (Tauchorte) wird angezeigt, wenn Sie [Dive Locations] (Tauchorte) in dem Menü

[Preference] des Hauptfensters wählen. 

Sie können die Tauchstellen klassifiziert für jeden Tauchort eingeben. Wenn Sie einen Ort aus der Ortliste im oberen linken

Teil des Dialogfeldes wählen, dann werden die für jeden Ort eingegebenen Tauchstellen in der Tauchortliste im oberen

rechten Teil des Dialogfeldes angezeigt. 

Der Eintrag wird abgeschlossen, wenn Sie mit der Maus auf die Schaltfläche klicken, worauf das Programm

an das Hauptfenster zurückkehrt. Da die abgeschlossenen Einstellungen in der Konfigurierungsdatei von AQUALAND

GRAPH Nx abgespeichert werden, müssen Sie diese nicht mit jedem Starten eingeben.

Die Änderungen werden freigegeben, indem Sie mit der Maus entweder auf die Schaltfläche oder auf die

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster

zurückkehrt.

Das Hinzufügen oder Ändern der Daten kann in dem Dialogfeld <Add> (Hinzufügen) bzw. <Modify> (Modifizieren) ausgeführt

werden.

Falls Sie nach der Eingabe der Daten mit der Maus auf die Schaltfläche klicken, kehrt das Programm an das

Dialogfeld <Dive Locations> (Tauchorte) zurück, und die bearbeiteten Daten werden in der Liste angezeigt. 



3.4.2. Tauchstelle (Dive Site)

Für die Tauchstelle ist der Name der Stelle einzugeben, an der Sie tatsächlich tauchen. 

Sie können die Tauchstellen unter Verwendung von bis zu 20 Buchstaben und/oder Ziffern eingeben. Bis zu maximal 100

Tauchstellen können eingegeben werden. 
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3.4.1. Ort (Location) 

Für den Ort ist der Name der Stadt oder des Gebietes einzugeben, an der/dem Sie das Gerätetauchen ausführen. 

Sie können den Ort unter Verwendung von bis zu 20 Buchstaben und/oder Ziffern eingeben. Bis zu maximal 1.000 Orte

können eingegeben werden.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie den Ort hinzufügen können. Die Duplikation der
Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Ort modifizieren können. Die
Duplikation der Daten wird nicht überprüft. Die dem modifizierten Ort entsprechende Tauchstelle bleibt
erhalten, auch wenn Sie den Namen des Ortes ändern.

Löscht den gewählten Ort.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach unten.

Geben Sie die Daten ein, die anfänglich für „Location“ (Ort) in dem Dialogfeld <Create new log> (Erstellen
eines neuen Protokolls) angezeigt werden sollen. 
Sie können „Location“ (Ort) aus der Liste auswählen, indem Sie mit der Maus auf die Schaltfläche 
klicken. Sie können die Eingabe auch über die Tastatur ausführen. Die in der anfänglichen Definition
registrierten Daten für „Location“ (Ort) werden automatisch für „Location“ (Ort) in das von der Armbanduhr
empfangene Protokoll eingegeben.

Anfängliche
Definition

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie die Tauchstelle hinzufügen können.  Die
Duplikation der Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie die gewählte Tauchstelle modifizieren können.
Die Duplikation der Daten wird nicht überprüft. 

Löscht die gewählte Tauchstelle.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach unten. 

Geben Sie die Vorgabedaten ein, die anfänglich für „Dive Site“ (Tauchstelle) in dem Dialogfeld <Create new
log> (Erstellen eines neuen Protokolls) angezeigt werden sollen. 
Sie können „Dive Site“ (Tauchstelle) aus der Liste auswählen, indem Sie mit der Maus auf die Schaltfläche 

klicken. Sie können die Eingabe auch über die Tastatur ausführen. Die in der anfänglichen Definition
registrierten Daten für „Dive Site “ (Tauchstelle) werden automatisch für „Dive Site“ (Tauchstelle) in das von
der Armbanduhr empfangene Protokoll eingegeben.

Anfängliche
Definition

Verschiebt die gewählte Tauchstelle an einen unterschiedlichen Ort.



4. Übertragung

Sie können die Daten von der Armbanduhr an einen Personal Computer übertragen, indem Sie die Infrarot- oder USB-
Kommunikation verwenden. 
Das Dialogfeld <Transfer> (Übertragen) wird angezeigt, wenn Sie mit der Maus entweder auf die Schaltfläche in dem
Hauptfenster klicken oder [Transfer] in dem Menü [Data] wählen. 

Falls Sie auf die Schaltfläche klicken, kehrt das Programm an das Hauptfenster zurück. 
Sie können bis zu maximal 9.999 Datensätze in einem einzelnen Datenspeicherordner abspeichern. Durch Ändern auf einen
anderen Ordner können Sie weitere Daten abspeichern.
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Das Dialogfeld <Interface> (Schnittstelle) wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche klicken.
Dadurch können Sie die Schnittstelle ändern, die Sie für die Übertragung der Daten von der Armbanduhr verwenden. 

IrDA Die Daten werden von der CYBER AQUALAND Nx (oder CYBER AQUALAND) über die IrDA-Schnittstelle
übertragen.

USB Die Daten werden von der CYBER AQUALAND Nx (oder CYBER AQUALAND) über die USB-Schnittstelle
übertragen.

Hyper Aqualand Die Daten werden von der Hyper Aqualand übertragen. Bezeichnen Sie den zu verwendenden seriellen
Port.

Alle  CYBER AQUALAND Nx (oder CYBER AQUALAND) Produkte weisen Informationen für die Identifikation ihrer
entsprechenden Armbanduhren auf. AQUALAND GRAPH Nx erkennt die CYBER AQUALAND Nx (oder CYBER
AQUALAND) anhand dieser Identifikationsinformationen.
Falls Sie Daten von einer neuen CYBER AQUALAND Nx (oder CYBER AQUALAND) zum ersten Mal übertragen, wird das
Dialogfeld <Add new user name> (Hinzufügen eines neuen Anwendernamens) angezeigt, um die Armbanduhr zu
identifizieren. Sobald Sie einen Anwendernamen eingegeben haben, wird der Anwendername, welcher der Armbanduhr
entspricht, in dem Eintrag „Diver“ (Taucher) der Protokolldaten angezeigt. Falls Sie in dem Dialogfeld <Add new user name>
(Hinzufügen eines neuen Anwendernamens) auf die Schaltfläche [Cancel] klicken, dann wird der Anwendername für die
Armbanduhr nicht abgespeichert. In diesem Fall wird der in <Fixed Items> (Feste Einträge) registrierte „Default diver“
(Vorgabetaucher) in dem Eintrag „Diver“ (Taucher) der Protokolldaten angezeigt. Der „Default diver“ (Vorgabetaucher) wird
auch angezeigt, wenn die Protokolldaten von der Hyper Aqualand empfangen werden.



4.1. IrDA

Die Daten werden von der CYBER AQUALAND Nx (oder CYBER
AQUALAND) über IrDA übertragen. 

* Das Display ändert auf den Infrarot-Kommunikationsmodus,
wenn Sie die [MODE]-Taste (untere linke Taste) der CYBER
AQUALAND Nx (oder CYBER AQUALAND) für mindestens
2 Sekunden drücken.

* Falls Sie „to PC“ (an den PC) mit der oberen linken [SEL]-
Taste wählen, und danach die obere rechte [SET]-Taste
drücken, wird die Armbanduhr auf die Bereitschaft für den
Anschluss an einen Personal Computer geschaltet.

* Richten Sie die Armbanduhr auf den Infrarot-Port des
Personal Computers, worauf die CYBER AQUALAND Nx
(oder CYBER AQUALAND) mit dem Personal Computer
kommunizieren kann. 
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* Die Datenübertragung beginnt, wenn Sie mit der Maus auf die Schaltfläche klicken, während sich das
Infrarot-Kommunikationssymbol in dem Status [In Kontakt] befindet. Ein Dialog wird angezeigt, wenn die Kommunikation
beendet ist.

* Falls das Infrarot-Kommunikationssymbol nicht auf den Status [In Kontakt] ändert, wenn die Armbanduhr mit dem
Infrarot-Port des Personal Computers ausgerichtet ist, dann ist wahrscheinlich der Infrarot-Port des Personal Computers
nicht richtig eingestellt. Stellen Sie den Infrarot-Port richtig ein, wie es in der Bedienungsanleitung des Personal
Computers beschrieben ist.

* Schalten Sie den Modus der Armbanduhr unmittelbar vor Beginn der Datenübertragung auf den Infrarot-
Kommunikationsmodus um, da der Infrarot-Kommunikationsmodus etwa eine Minute nach seiner Einstellung
automatisch freigegeben wird. 

4.2. USB

Die Daten werden von der CYBER AQUALAND Nx (oder CYBER AQUALAND) über UBS übertragen. 

* Verbinden Sie das Kommunikationsgerät (CMUT-02) und den Personal Computer mit dem mitgelieferten USB-Kabel,
und setzen Sie danach die CYBER AQUALAND Nx (oder CYBER AQUALAND) in das Kommunikationsgerät (CMUT-
02) ein.

* Das Display der CYBER AQUALAND Nx (oder CYBER AQUALAND) wechselt automatisch auf die USB-
Kommunikationsanzeige, und die Armbanduhr ist bereit für die Kommunikation mit dem Personal Computer.

* Die Datenübertragung beginnt, wenn Sie mit der Maus auf die Schaltfläche klicken. Ein Dialog wird
angezeigt, sobald die Datenübertragung beendet ist.

* Falls das Display der CYBER AQUALAND Nx (oder CYBER AQUALAND) nicht auf die USB-Kommunikationsanzeige
wechselt oder ein Fehler während der Kommunikation auftritt, entfernen Sie die CYBER AQUALAND Nx (oder CYBER
AQUALAND) aus dem Kommunikationsgerät (CMUT-02), und trennen Sie danach das USB-Kabel ab. Wiederholen Sie
anschließend den USB-Kommunikationsvorgang nochmals ab Beginn. 

<Windows 98, Windows 98SE>

<Windows Me, Windows 2000, Windows XP>

Kein Kontakt In Kontakt Während der Kommunikation

Kein Kontakt In Kontakt Während der Kommunikation

[SET]-Taste[SEL]-Taste

[MODE]-Taste



4.3. Hyper Aqualand

Die Daten werden von der Hyper Aqualand übertragen. 

Anschließen des Kommunikationsgerätes

Schließen Sie zuerst das Kommunikationsgerät (CMUT-01) an den seriellen Port des Personal Computers an, um die Daten

von der Hyper Aqualand zu übertragen. Für Informationen über die Verwendung der Hyper Aqualand siehe die

Bedienungsanleitung der Hyper Aqualand. 

Das sich das für die Verwendung mit der Hyper Aqualand bestimmte Kommunikationsgerät (CMUT-01) von dem für die

Verwendung mit der CYBER AQUALAND Nx (oder CYBER AQUALAND) bestimmten Kommunikationsgerät (CMUT-02)

unterscheidet, achten Sie darauf, dass das richtige Kommunikationsgerät für das entsprechende Produkt verwendet wird. 

Übertragung

AQUALAND GRAPH Nx überträgt die Daten von der in das Kommunikationsgerät eingesetzten Hyper Aqualand. Für

Informationen über die Verwendung der Hyper Aqualand siehe die Bedienungsanleitung der Hyper Aqualand. 

1. Schalten Sie die Hyper Aqualand auf den Übertragungsmodus.

2. Bedienen Sie die Hyper Aqualand, um die zu übertragenden Daten aufzurufen.

3. Achten Sie darauf, dass der Übertragungsstift der Hyper Aqualand Kontakt mit dem mittleren Anschlussstift der drei

Anschlussstifte (Kontakte) aufweist. 

4. Die Datenübertragung beginnt, sobald Sie mit der Maus auf die Schaltfläche klicken. Ein Dialog wird

angezeigt, wenn die Datenübertragung beendet ist. Falls die Übertragung nicht richtig ausgeführt wurde, wird eine

Fehlermeldung angezeigt. In diesem Fall müssen Sie den Anschluss zwischen dem RS-232C-Stecker und dem

Personal Computer bzw. zwischen der Hyper Aqualand und dem Kommunikationsgerät sowie die Einstellungen des

seriellen Ports in dem Dialog „Interface“ (Schnittstelle) überprüfen. 

5. Falls Sie danach weitere Daten übertragen möchten, wiederholen Sie den Vorgang ab Schritt 2. Falls sich die Hyper

Aqualand nicht in dem Übertragungsmodus befindet, wiederholen Sie den Vorgang ab Schritt 1. 
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5. Registrieren der CYBER AQUALAND Nx 
(oder CYBER AQUALAND)

Alle CYBER AQUALAND Nx (oder CYBER AQUALAND) Produkte weisen Informationen für die Identifikation ihrer

entsprechenden Armbanduhren auf. AQUALAND GRAPH Nx erkennt die CYBER AQUALAND Nx (oder CYBER

AQUALAND) anhand dieser Identifikationsinformationen.

Falls Sie Daten von einer CYBER AQUALAND Nx (oder CYBER AQUALAND) zum ersten Mal übertragen, wird das

Dialogfeld <Add new user name> (Hinzufügen eines neuen Anwendernamens) angezeigt, um die Armbanduhr zu

identifizieren. Sobald Sie einen Anwendernamen eingegeben haben, wird der Anwendername, welcher der Armbanduhr

entspricht, in dem Eintrag „Diver“ (Taucher) der Protokolldaten angezeigt. 

Falls Sie in dem Dialogfeld <Add new user name> (Hinzufügen eines neuen Anwendernamens) auf die Schaltfläche [Cancel]

klicken, dann wird der Anwendername für die Armbanduhr nicht abgespeichert. In diesem Fall wird der in <Fixed Items>

(Feste Einträge) registrierte „Default diver“ (Vorgabetaucher) in dem Eintrag „Diver“ (Taucher) der Protokolldaten angezeigt. 

Der Dialog <Add new user name> (Hinzufügen eines neuen Anwendernamens) wird nicht angezeigt, wenn die Anzahl der in

AQUALAND GRAPH Nx abgespeicherten Tauchernamen bereits den Grenzwert erreicht hat. In diesem Fall erfolgt die

Datenübertragung ohne Verwendung des Namens, und der in <Fixed items> (Feste Einträge) eingegebene „Default diver“

(Vorgabetaucher)  wird in dem Eintrag „Diver“ (Taucher) der Protokolldaten angezeigt.
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5.2. Löschen des Anwendernamens

Falls Sie [Delete User Name] (Löschen des Anwendernamens) in dem Menü [Data] des Hauptfensters gewählt haben, wird

das Dialogfeld <Delete user name> (Löschen des Anwendernamens) angezeigt. Löschen Sie nun den Anwendername.

5.1. Ändern des Anwendernamens 

Dieser Vorgang wird verwendet, um die Identifikationsinformationen von der Armbanduhr zu übertragen, wenn Sie den

Anwendernamen der CYBER AQUALAND Nx (oder CYBER AQUALAND)  ändern.

Falls Sie [Change User Name] (Ändern des Anwendernamens) in dem Menü [Data] des Hauptfensters wählen, wird das

Dialogfeld <Transfer> (Übertragen) angezeigt. Befolgen Sie den unter <Transfer> (Übertragen) beschriebenen Vorgang, um

die Identifikationsinformationen von der Armbanduhr zu erhalten. 

Sobald die Identifikationsinformationen übertragen wurden, wird das Dialogfeld <Change user name> (Ändern des

Anwendernamens) angezeigt. Ändern Sie nun den Anwendernamen. 



6. Hinzufügen von Protokolldaten

6.1. Bearbeiten der Protokolldaten 

Sie können die von der Armbanduhr übertragenen oder in [Create new log] (Erstellen eines neuen Protokolls) erstellten

Protokolldaten bearbeiten.

Falls Sie in dem Hauptfenster mit der Maus auf die Schaltfläche klicken oder in dem Protokollanzeigemodus [Edit] in

dem Menü [Files] wählen, dann wird das Dialogfeld <Edit> (Bearbeiten) für das aktuell gewählte Protokoll angezeigt. 

Nicht alle von der Armbanduhr übertragenen Einträge können bearbeitet werden. 

Hinweis: [Dive No.] (Tauchgangnummer) kann bearbeitet werden.
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Dive No.

Dive Type

Location

Dive Site

Die von der Armbanduhr übertragene Tauchgangnummer wird angezeigt. Geben Sie eine Zahl von 0
bis 65.535 ein, um die Tauchgangnummer zu ändern.

Die Tauchart kann für Daten, die von der Armbanduhr empfangen wurden, nicht geändert werden.

Die unter „Location initial definition“ (Anfängliche Definition des Ortes) in <Dive Locations>
(Tauchorte) eingegebenen Daten werden angezeigt. 

Wenn Sie mit der Maus auf die Schaltfläche klicken, wird die Liste der abgespeicherten Orte
angezeigt, worauf Sie einen Ort aus dieser Liste auswählen können. Sie können den Ort aber auch
direkt über die Tastatur eingeben.

Die unter „Dive site initial definition“ (Anfängliche Definition der Tauchstelle) in <Dive Locations>
(Tauchorte) eingegebenen Daten werden angezeigt. 

Wenn Sie mit der Maus auf die Schaltfläche klicken, wird die Liste der abgespeicherten
Tauchstellen angezeigt, worauf Sie eine Tauchstelle aus dieser Liste auswählen können. Sie können
die Tauchstelle aber auch direkt über die Tastatur eingeben.
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D.Service
(Tauchdienst) 

Die anfänglich unter „D.Service initial definition“ (Anfängliche Definition des Tauchdienstes) in <Fixed Items>
(Feste Einträge) eingegeben Tauchdienstdaten werden angezeigt.

Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten Tauchdienste
angezeigt, so dass Sie einen Tauchdienst aus dieser Liste auswählen können. Sie können den Tauchdienst aber
auch direkt über die Tastatur eingeben.

Diver

Die anfänglich unter „Default Diver“ (Vorgabetaucher) in „Diver“ (Taucher) in <Fixed Items> (Feste Einträge)
eingegeben Daten werden angezeigt.
Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten Taucher angezeigt,
so dass Sie einen Taucher aus dieser Liste auswählen können. Sie können den Taucher aber auch direkt über
die Tastatur eingeben.

Dive Master

Die anfänglich unter „Default Dive Master“ (Vorgabetauchlehrer) in „Diver“ (Taucher) in <Fixed Items> (Feste
Einträge) eingegeben Daten werden angezeigt.

Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten Taucher angezeigt,
so dass Sie einen Tauchlehrer aus dieser Liste auswählen können. Sie können den Tauchlehrer aber auch direkt
über die Tastatur eingeben.

Maximum PO2

(ATA)

Der maximale Sauerstoff-Partialdruck PO2 (ATA) wird berechnet, sobald Sie mit der Maus auf die Schaltfläche 

klicken, wenn die maximale Tiefe und die eingestellte Sauerstoffkonzentration O2% eingegeben
wurden. Da Sie „Max.PO2 (ATA)“ auch direkt auf der Tastatur eingeben können, sollten die maximale Tiefe und
die eingestellte Sauerstoffkonzentration O2% nicht eingegeben werden. „Max.PO2 (ATA)“ kann nur berechnet
werden, wenn die maximale Tiefe weniger als 40 m beträgt und die Sauerstoffkonzentration O2% auf 22% bis
50% eingestellt ist. 

Safety Stop Geben Sie die Tiefe und die Zeitspanne als numerische Werte ein.

Weather
Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der in <Fixed Items> (Feste
Einträge) registrierten Wetterbedingungen angezeigt, so dass Sie eine Wetterbedingung aus dieser Liste
auswählen können. Sie können die Wetterbedingung aber auch direkt mit der Tastatur eingeben.

Temp. Geben Sie die Lufttemperatur als numerischen Wert ein.

Visibility Geben Sie die Sichtverhältnisse als numerischen Wert ein.

Dive Style

Die anfänglich unter „Access and Water body initial definition“ (Anfängliche Definition des Zugangs und des
Gewässers) unter „Dive Style“ (Tauchstil) in <Fixed Items> (Feste Einträge) eingegeben Daten werden angezeigt.

Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten Daten für „Access“
(Zugang) und „Water body“ (Gewässer) angezeigt, so dass Sie „Access“ (Zugang) oder „Water body“ (Gewässer)
aus dieser Liste auswählen können. Sie können „Access“ (Zugang) oder „Water body“ (Gewässer) aber auch
direkt über die Tastatur eingeben.

Water Cond.
(Wasserbedingungen)

Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der unter <Fixed Items> (Feste Einträge)
abgespeicherten „Water cond.“ (Wasserbedingungen) angezeigt, so dass Sie einen Wasserbedingung aus dieser
Liste auswählen können. Sie können die Wasserbedingung aber auch direkt über die Tastatur eingeben.

Tank Capacity Geben Sie die Flaschenkapazität als numerischen Wert ein.

Pres. In
(Eingangsdruck) Geben Sie den Startdruck der Flasche als numerischen Wert ein.

Pres. In
(Ausgangsdruck) Geben Sie den Endruck der Flasche als numerischen Wert ein.

Buddy

Die anfänglich unter „Default Buddy“ (Vorgabebegleiter) in „Diver“ (Taucher) in <Fixed Items> (Feste Einträge)
eingegeben Daten werden angezeigt.
Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten Taucher angezeigt,
so dass Sie einen Tauchbegleiter aus dieser Liste auswählen können. Sie können den Tauchbegleiter aber auch
direkt über die Tastatur eingeben.

High Altitude Sie können die Höhe nur dann ändern, wenn das zu bearbeitende Protokoll für das Tauchen in
großer Höhe erstellt wurde. Geben Sie die Höhe ein.

Consump.
(Luftverbrauch)

Falls Sie mit der Maus auf die Schaltfläche klicken, wenn <Press. In> (Eingangsdruck),
<Press. Out> (Ausgangsdruck), <Ave.Depth> (Durchschnittliche Tiefe) und <Dive Time> (Tauchzeit)
eingegeben wurden, wird die Luftverbrauchsrate an der Oberfläche berechnet. Sie können den
Luftverbrauch aber auch direkt mit der Tastatur eingeben.
„Consump.“ (Luftverbrauch) kann nur berechnet werden, wenn die durchschnittliche Tiefe weniger als 40 m
beträgt und eine Tauchzeit von mehr als 30 Sekunden eingehalten wird. 
Da der Oberflächen-Luftverbrauch in Einheiten von 1 Minute berechnet wird, wird die für die Berechnung
verwendete Tauchzeit für 0 bis 29 Sekunden ab- bzw. für 30 bis 59 Sekunden aufgerundet. 

Diving Suit

Die anfänglich unter „Diving suit initial definition“ (Anfängliche Definition des Tauchanzuges) in <Fixed
Items> (Feste Einträge) eingegeben Daten werden angezeigt.

Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten
Tauchanzugsdaten angezeigt, so dass Sie den „Dive Suit“ (Tauchanzug) aus dieser Liste auswählen
können. Sie können den „Dive Suit“ (Tauchanzug) aber auch direkt über die Tastatur eingeben.
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Falls Sie mit der Maus auf die Schaltfläche klicken, werden die hinzugefügten Daten abgeschlossen, und das

Programm kehrt an das Hauptfenster zurück. 

Zusätzlich können Sie mit der Maus auf die Schaltfläche oder klicken, um die zu

bearbeitenden Daten nach Abschluss der Datenrevision zu verschieben. 

Falls Sie mit der Maus auf die Schaltfläche oder auf die Schaltfläche in der oberen rechten Ecke des

Dialogfeldes klicken, dann werden die Änderungen freigegeben, und das Programm kehrt an das Hauptfenster zurück. 

Die Daten, die abgespeichert wurden, indem Sie mit der Maus auf die Schalfläche oder 

geklickt haben, bevor Sie einen Klick auf die Schaltfläche ausgeführt hatten, werden nicht freigegeben. 

Weight Geben Sie Ihr Gewicht als numerischen Wert ein.

Tank (Material)
Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der in <Fixed Items> (Feste
Einträge) abgespeicherten Flaschenmaterialien angezeigt, so dass Sie eine Flasche aus dieser Liste
auswählen können. Sie können die Flasche aber auch direkt über die Tastatur eingeben.

Equipment
Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der in <Fixed Items> (Feste
Einträge) abgespeicherten Ausrüstungen angezeigt, so dass Sie eine Ausrüstung aus dieser Liste
auswählen können. Sie können die Ausrüstung aber auch direkt über die Tastatur eingeben.

User customized item 

Die anfänglich als „Customized items init ial definit ion“ (Anfängliche Definit ion der
anwenderspezifischen Einträge) in „Customized Items“ (Anwenderspezifische Einträge)
eingegebenen Daten werden angezeigt. 
Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten
anwenderspezifischen Einträge angezeigt, so dass Sie anwenderspezifische Einträge aus dieser
Liste auswählen können. Sie können die anwenderspezifischen Einträge aber auch direkt über die
Tastatur eingeben.

Memo Sie können Kommentare unter Verwendung von bis zu 400 Buchstaben und/oder Ziffern eingeben. 

Animierte Bilder und Standbilder werden in dem Protokoll abgespeichert. 

Inner Wear

Die anfänglich unter „Inner Wear Inition definition“ (Anfängliche Definition der Innenbekleidung) in
<Fixed Items> (Feste Einträge) eingegeben Daten werden angezeigt.

Falls Sie mit der Maus auf die Schaltfläche klicken, wird eine Liste der abgespeicherten
Innenbekleidungen angezeigt, so dass Sie „Inner Wear“ (Innenbekleidung) aus dieser Liste
auswählen können. Sie können „Inner Wear“ (Innenbekleidung) aber auch direkt über die Tastatur
eingeben.
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6.2. Erstellen eines neuen Protokolls

Sie können ein neues Protokoll erstellen, ohne Daten von der Armbanduhr zu übertragen. Sie können diesen Vorgang
ausführen, wenn Sie zum Beispiel ein Protokoll für einen Tauchgang erstellen möchten, bei dem Sie die Armbanduhr nicht
getragen haben und daher auch keine Daten für die Übertragung in der Armbanduhr vorhanden sind. Da in diesem Fall keine
von der Armbanduhr zu übertragenden Daten vorhanden sind, können die mit dieser Funktion erstellten Grafiken und
Protokolle nicht angezeigt werden. 
Ein leeres Dialogfeld <Create New Log> (Erstellen eines neuen Protokolls) wird angezeigt, wenn Sie entweder mit der Maus

auf die Schaltfläche des Hauptmenüs klicken oder [Create new log] (Erstellen eines neuen Protokolls) in dem Menü
[Files] wählen. 
Die Änderungen werden freigegeben, wenn Sie mit der Maus entweder auf die Schaltfläche oder auf die

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster
zurückkehrt. 

Da es sich bei „Date“ (Datum) und „Repet. No.“ (Anzahl der Wiederholungen) um erforderliche Einträge handelt, können die
Daten nicht registriert werden, wenn nicht diese Einträge eingegeben werden. Im Falle des Gerätetauchens ist auch „Dive
No.“ (Tauchgangnummer) erforderlich.

Obwohl die Daten auf die gleiche Weise wie die Daten für das Bearbeiten eines Protokolls eingegeben werden können,
können Sie hier auch die folgenden Daten eingeben.

Repet. No. 
Geben Sie die Anzahl der Wiederholungen der Tauchgänge an diesem Kalendertag als numerischen
Wert ein. Sie können numerische Werte im Bereich von 0 bis 99 eingeben.

Dive No. 
Geben Sie die Tauchgangnummer als numerischen Wert ein. Für die Tauchgangnummer ist ein
Wert von 0 bis 65.535 zulässig. 

Date
Geben Sie das Jahr, den Monat und den Kalendertag als numerische Werte ein.

Klicken Sie mit der Maus auf die Schaltfläche , um das Kalenderdialogfeld für die Eingabe des
Datums anzuzeigen.
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Dive Type Wählen Sie die Tauchart.

Ave. Depth Geben Sie die durchschnittliche Tiefe als numerischen Wert ein.

Max. Depth Geben Sie die maximale Tiefe als numerischen Wert ein.

Ave. w. temp Geben Sie die durchschnittliche Wassertemperatur als numerischen Wert ein.

Min. w. Temp Geben Sie die minimale Wassertemperatur als numerischen Wert ein.

S.I.Time Geben Sie die Oberflächen-Intervallzeit in Stunden, Sekunden und Minuten (HH:MM:SS) ein.

Time in Geben Sie die Startzeit des Tauchganges in Stunden, Sekunden und Minuten (HH:MM:SS) ein.

Time Out Geben Sie die Endzeit des Tauchganges in Stunden, Sekunden und Minuten (HH:MM:SS) ein.

Dive Time Geben Sie die Dauer des Tauchganges in Stunden, Minuten und Sekunden (HH:MM:SS) ein.

Air/Nx Geben Sie das Flaschengas (Luft/Nitrox) ein. 

Set O2% 
Dies ist das rechts von [Air/Nx] angeordnete Bearbeitungsfeld. Geben Sie die für das NITROX-
Tauchen verwendete Sauerstoffkonzentration O2% ein. 

Alt (Altitude) Aktivieren Sie dieses Kontrollkästchen für das Tauchen in großer Höhe. 

Die Daten werden registriert, indem Sie die erforderlichen Daten eingeben und die Taste drücken.

Sobald das Speichern der Daten beendet ist, erscheint ein Dialogfeld, das Sie fragt, ob Sie mit dem Erstellen eines weiteren

Protokolls fortsetzen möchten oder nicht. 

Das Programm kehrt an das Hauptfenster zurück, wenn Sie mit der Maus auf die Schaltfläche klicken. 

Falls Sie mit der Maus auf die Schaltfläche klicken, kehrt das Programm an das Dialogfeld <Create New

Log> (Erstellen eines neuen Protokolls) zurück. 

6.3. Löschen von Protokollen

Schalten Sie das Hauptfenster auf den Tauchganglisten-Anzeigemodus um, und wählen Sie die zu löschenden

Protokolldaten aus der Tauchgangliste. Die gewählten Protokolldaten werden gelöscht, wenn Sie [Delete] in dem Menü [File]

wählen.



6.4. Bearbeiten eines Albums

Sie können sowohl Standbilder als auch animierte Bilder in dem Programm abspeichern. 

Falls Sie mit der Maus auf die Schaltfläche klicken, dann wird die Bildspeicherung abgeschlossen, und das

Programm kehrt an das Hauptfenster zurück. Die abgespeicherten Bilder werden in dem Albumanzeigebereich des

Hauptfensters als Vorschaubilder angezeigt. 

Sie können die Bildspeicherung abbrechen, indem Sie mit der Maus entweder auf die Schaltfläche oder die 

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster

zurückkehrt. 
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Fügt ein Bild an der Position hinzu, die Sie durch Anklicken mit der Maus gewählt haben.

Löscht ein Bild, das Sie durch Anklicken mit der Maus gewählt haben. 

Fängt ein Standbild der gewählten Animation ein, um dieses als Vorschaubild anzuzeigen.



6.4.1. Hinzufügen eines Bildes

Wählen Sie eine Position in dem Albumbearbeitungsfenster, an der Sie ein neues Bild hinzufügen möchten. Das

hinzuzufügende Bild wird an der gewählten Position angeordnet.

Falls Sie mit der Maus auf die Schaltfläche klicken, dann erscheint ein Dialogfeld für die Wahl einer Datei.

Wählen Sie die Bilddatei, die Sie zu dem Album hinzufügen möchten.

Die Extensionen der registrierbaren Standbilddateien sind JPG/JPEG/BMP.

Animationen, die hinzugefügt werden können, sind MPEG/AVI-Dateien, die Sie auf Ihrem Personal Computer wiedergeben

können. 

Ein Dialogfeld für das Einfangen eines Standbildes der Animation wird angezeigt, wenn Sie eine Animationsdatei hinzugefügt

haben. (Für weitere Einzelheiten siehe „6.4.3. Ändern der Vorschaubilder“.) 

6.4.2. Löschen eines Bildes

Wählen Sie das zu löschende Bild, indem Sie mit der Maus darauf klicken.

Das gewählte Bild wird gelöscht, wenn Sie mit der Maus auf die Schaltfläche klicken. 

6.4.3. Ändern der Vorschaubilder

Für eine Animationsdatei kann ein Bild eingefangen werden, das als Vorschaubild angezeigt werden soll. Sie können ein Bild

in der Animation wählen, das Sie einfangen möchten.

Das angezeigte Bild wird als Vorschaubild bezeichnet, wenn Sie mit der Maus auf die Schaltfläche klicken. 

Die Vorschaubilder werden unverändert belassen, wenn Sie auf die Schaltfläche klicken. 
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Startet die Wiedergabe eines animierten Bildes.

Kehrt an den Beginn eines animierten Bildes zurück.

Schaltet die Wiedergabe eines animierten Bildes au Pause.

Klicken Sie mit der Maus auf die Schaltflächen und , um mit der Wiedergabe fortzusetzen. 

Springt an das Ende eines animierten Bildes.

6.4.4. Importieren eines Protokolls

Dieser Vorgang wird für das Importieren von Protokolldaten verwendet. Das Dialogfeld [Select Folder] (Wählen eines

Ordners) wird angezeigt, wenn Sie aus dem Hauptfenster [Import] (Importieren) in dem Menü [Data] (Daten) wählen.

Exportierte Daten und Daten von einer älteren Version von Aqualand Graph können importiert werden.

* Die von AQUALAND GRAPH Nx exportierten Daten werden importiert, wenn Sie einen Ordner spezifizieren, in welchem
exportierte Daten gespeichert sind.

* Die von AQUALAND GRAPH 2001 exportierten Daten oder Protokolldaten werden importiert, wenn Sie einen Ordner
spezifizieren, in welchem exportierte Daten oder Protokolldaten abgespeichert sind.

* Die von AQUALAND GRAPH Ver. 2.0/Ver. 2.1 exportierten Daten oder Protokolldaten werden importiert, wenn Sie
einen Ordner spezifizieren, in welchem exportierte Daten oder Protokolldaten abgespeichert sind.

* Die Protokolldaten von AQUALAND GRAPH  für Windows Ver. 1 werden importiert, wenn Sie einen Ordner
spezifizieren, in welchem Protokolldaten abgespeichert sind. 

* Die Protokolldaten der DOS-Version von AQUALAND GRAPH werden importiert, wenn Sie einen Ordner spezifizieren,
in welchem Protokolldaten abgespeichert sind. 

6.4.5. Exportieren eines Protokolls

Die Daten von AQUALAND GRAPH Nx werden exportiert.

Das Dialogfeld <Export Log> (Exportieren eines Protokolls) wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche 

klicken oder [Export Log] (Exportieren eines Protokolls) in dem Menü [Data] wählen. 

Falls Sie einen Tourauszug exportieren möchten, wählen Sie den zu exportierenden Tourauszug und schalten Sie auf den

Tourauszug-Anzeigemodus. 

Wählen Sie [trip summary] (Tourauszug) in dem angezeigten Dialogfeld <Export Log> (Exportieren eines Protokolls), indem 

Sie auf die Schaltfläche klicken oder [Export Log] (Exportieren eines Protokolls) in dem Menü [Data] wählen.
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Log Only

Nur ein Protokoll wird importiert.
Das Dialogfeld <Save As> (Speichern unter …) wird angezeigt, wenn Sie mit der Maus auf die 

Schaltfläche klicken.

Log and Diving
record

Ein Protokoll und die Tauchdaten werden exportiert.
Das Dialogfeld <Select Folder> (Wählen eines Ordners) wird angezeigt, wenn Sie mit der Maus auf die 

Schaltfläche klicken. (Für weitere Einzelheiten siehe „3.1.6. Wählen eines Ordners
(Select Folder)“.)

Log, Diving record
and album record

Alle Daten einschließlich Albumdaten werden exportiert.
Das Dialogfeld <Select Folder> (Wählen eines Ordners) wird angezeigt, wenn Sie mit der Maus auf die 

Schaltfläche klicken. (Für weitere Einzelheiten siehe „3.1.6. Wählen eines Ordners
(Select Folder)“.)
Die in dem Album verwalteten Bilddateien werden ebenfalls in die bezeichnete Datei kopiert.

Trip Summary

Ein Tourauszug und alle darin gespeicherten Protokolle werden exportiert. 
Das Dialogfeld <Select Folder> (Wählen eines Ordners) wird angezeigt, wenn Sie mit der Maus auf 

die Schaltfläche klicken. 
Die den Tourauszug betreffenden Bilddateien und die abgespeicherten Protokolle werden in den
spezifizierten Ordner kopiert.

Mit „Log Only“ exportierte Dateien können mit AQUALAND GRAPH Nx nicht importiert werden. Um Dateien mit AQUALAND

GRAPH Nx importieren zu können, exportieren Sie die Dateien mit „Log and Diving record“, „Log, Diving record and album

record“ oder „Trip summary“. 



7. Tauchgangliste

Schalten Sie in dem Albumanzeigemodus in dem Hauptfenster auf den Tauchganglisten-Anzeigemodus. 

7.1. Sortieren

Falls Sie mit der Maus auf einen in der Tauchgangliste angezeigten Eintrag klicken, dann werden die Daten unter

Verwendung dieses Eintrags als Schlüssel sortiert. Die Reihenfolge der Sortierung wird mit jedem Mausklick zwischen

ansteigender und abfallender Reihenfolge umgeschaltet. 

7.2. Wählen eines Protokolleintrags

Das Dialogfeld <Select log item> (Wählen eines Protokolleintrags) wird angezeigt, wenn Sie [Select log item] in dem Menü

[Preferences] des Hauptfensters wählen.

Sie können die Einträge wählen, die in der Tauchgangliste angezeigt werden sollen.

Die an der rechten Seite des Displays angezeigten Einträge der Eintragsliste entsprechen den tatsächlich angezeigten

Einträgen.
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Die Registrierung wird abgeschlossen, wenn Sie mit der Maus auf die Schaltfläche klicken, worauf das

Programm an das Hauptfenster zurückkehrt. Da der Inhalt der abgeschlossenen Registrierung in der Konfigurierungsdatei

von AQUALAND GRAPH Nx abgespeichert wird, müssen Sie dieses nicht mit jedem Neustart registrieren. 

Die Änderungen werden freigegeben, wenn Sie mit der Maus entweder auf die Schaltfläche oder auf die 

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster

zurückkehrt.
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Hinzufügen von angezeigten Einträgen

Wählen Sie einen Eintrag oder eine Anzahl von Einträgen aus der Liste an der linken Seite des Fensters, den/die Sie 

anzeigen möchten, und klicken Sie danach auf die Schaltfläche . Die Einträge werden an die rechte Seite des

Fensters verschoben. 

Löschen von angezeigten Einträgen

Wählen Sie einen Eintrag oder eine Anzahl von Einträgen aus der Liste an der rechten Seite des Fensters, den/die Sie nicht 

anzeigen möchten, und klicken Sie danach auf die Schaltfläche . Die Einträge werden an die linke Seite des

Fensters verschoben. 

Verschieben der Position von angezeigten Einträgen

Wählen Sie einen Eintrag aus der Liste an der rechten Seite des Fensters, den Sie an eine andere Position verschieben 

möchten. Klicken Sie danach auf die Schaltfläche oder , um die Position zu verschieben. 

7.3. Suchen

Sie können nach bestimmten Daten suchen, um nur solche Daten anzuzeigen, die einem bestimmten Kriterium entsprechen. 

Das Dialogfeld <Search> (Suchen) wird angezeigt, wenn Sie mit der Maus in dem Hauptfenster auf die Schaltfläche 

klicken oder [Search] in dem Menü [Display] wählen. Sobald Sie die Suchbedingungen spezifiziert und mit der Maus auf die 

Schaltfläche geklickt haben, wird eine Liste von Daten angezeigt, welche die übereinstimmenden Zeichen

enthalten.

Es werden jedoch alle Daten angezeigt, welche die Zeichen enthalten, die Sie für die Suche nach dem gewünschten Eintrag

eingeben. Falls Sie zum Beispiel die Buchstaben „john“ für die Suche nach Tauchern eingeben, dann werden alle Taucher

angezeigt, deren Namen die Buchstaben „john“ einschließen, wie z.B. „Johnston“, „Johnson“, „Upjohn“ und „John Smith“.
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Es ist eine Schaltfläche mit einem Zeichen, das die detaillierte Suchbedingung bezeichnet, an der rechten Seite der Einträge

wie „Set O2%“, „Dive Time“, „Max. Depth”, “Ave. Depth”, “Temp”, “Min.w.temp”, “Visibility H” und “Visibility V” vorhanden. Mit

jedem Mausklick auf diese Schaltfläche wird die Bedingung zwischen „and above” (und darüber), „and below“ (und darunter)

bzw. „only“ (nur) geändert. Wählen Sie die gewünschte detaillierte Bedingung aus diesen drei Einträgen. 

Sie können die Suchfunktion in dem Suchmodus nicht verwenden. Wenn Sie die Datenübertragung oder das Erstellen eines

neuen Protokolls in dem Suchmodus ausführen, dann wird die Wahl abgebrochen, und alle Protokolle werden angezeigt. 

Um die Suche abzubrechen, klicken Sie mit der Maus auf die Schaltfläche in dem Hauptfenster oder wählen Sie

[Cancel Search] (Abbrechen der Suche) in dem Menü [Display].

7.4. Drucken der Protokollliste

Falls ein Drucker an Ihren Computer angeschlossen ist, können Sie die Tauchgangliste ausdrucken. Nur die unten

aufgeführten Einträge werden ausgedruckt:

* Dive No. (Tauchgangnummer)

* Date (Datum)

* Repet. No. (Anzahl der Wiederholungen)

* Location (Ort)

* Dive Side (Tauchstelle)

* Tank Gas (Flaschengas)

Die Vorgabeeinstellung für das Papierformat ist A4/Letter (8,5 X 11 Zoll). Wählen Sie das Format A4/Letter mit den

Eigenschaften des Druckertreibers. 



8. Anzeige einer Grafik

Eine Grafik der im Protokollanzeigemodus des Hauptfensters gewählten Protokolldaten wird angezeigt. Die mit „Create New

Log“ (Erstellen eines neuen Protokolls) hinzugefügten Daten werden in der Grafik nicht angezeigt.

Das Fenster <Graph> (Grafik) wird angezeigt, wenn Sie entweder mit der Maus auf die Schaltfläche des

Hauptfensters klicken oder [Graph] in dem Menü [Display] wählen. 

Falls andere Protokolldaten aus der Tauchgangliste des Hauptfensters gewählt werden, während das Grafikfenster angezeigt

wird, dann ändert die Grafikanzeige auf das neu gewählte Protokoll. Wird eine Anzahl von Protokolldaten gewählt, dann

werden bis zu maximal 8 Protokolldaten überlagert angezeigt. Sie können nicht mehr als 8 Protokolldaten aus der

Tauchgangliste wählen, wenn eine Grafik angezeigt wird.
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Zeigt das Hauptfenster als das oberste
Fenster an.

Schließt das Fenster <Graph> (Grafik). 

Druckt die Grafik aus wie diese am
Bildschirm erscheint. 
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Verschiebt den Grafikcursor in Einheiten von
5 Minuten an nachfolgende Daten. 

Verschiebt den Grafikcursor an das Ende der
Grafik

Verschiebt den Grafikcursor in Einheiten von
5 Sekunden an nachfolgende Daten.

Verschiebt den Grafikcursor in Einheiten von
5 Sekunden an vorhergehende Daten.

Verschiebt den Grafikcursor in Einheiten von
5 Minuten an vorhergehende Daten.

Verschiebt den Grafikcursor an die oberste
Position.

8.1. Drucken einer Grafik

Die Grafik wird gemäß Bildschirmanzeige ausgedruckt, wenn Sie mit der Maus auf die Schaltfläche klicken. 

Die Vorgabeeinstellung für das Papierformat ist A4/Letter (8,5 X 11 Zoll). Wählen Sie das Format A4/Letter mit den

Eigenschaften des Druckertreibers. 



9. Drucken eines Protokolls

Die in der Tauchgangliste des Hauptfensters gewählten Daten werden ausgedruckt. 

Das Dialogfeld <Print> (Drucken) wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche des Hauptfensters

klicken oder [Print] in dem Menü [File] wählen. Sie können den auszudruckenden Eintrag mit den an der linken Seite des

Fensters angeordneten Kontrollkästchen wählen. 
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Log 
Wenn Sie dieses Kontrollkästchen durch Mausklick aktiviert haben, dann werden die für das Ausdrucken
eines Protokolls verwendeten Muster angezeigt.

Wenn Sie dieses Kontrollkästchen durch Mausklick aktiviert haben, dann werden die für das Ausdrucken
einer Grafik verwendeten Muster angezeigt.

Wenn Sie dieses Kontrollkästchen durch Mausklick aktiviert haben, dann werden die für das Ausdrucken
eines Albums verwendeten Muster angezeigt.

Graph

Album

9.1. Drucken 

Ein Dialogfeld für das Drucken wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche klicken. 

Die Vorgabeeinstellung für das Papierformat ist A4/Letter (8,5 X 11 Zoll). Wählen Sie das Format A4/Letter mit den

Eigenschaften des Druckertreibers. 

Sie können entweder zwei oder alle Einträge für das Ausdrucken wählen. In diesem Fall werden die Druckarten für jede Wahl

angezeigt. 



9.2. Drucken der Vorschau

Eine Vorschau des Ausdrucks wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche klicken. 
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Der Maßstab der Vorschauanzeige kann geändert werden, indem Sie mit der Maus auf die Schaltfläche 

oder klicken. Sie können den Maßstab in Einheiten von 10% in einem Bereich von 40% bis 100% ändern.
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10. Tourauszug

Mehrere Sätze von Protokolldaten lassen sich in Form eines Tourauszugs gemeinsam verwalten. Die Protokolldaten können

jedoch nur jeweils für einen einzelnen Tourauszug abgespeichert werden.

10.1. Anwenderspezifische Einträge für den Tourauszug

Die anwenderspezifischen Einträge für den Tourauszug werden gespeichert.
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Die Registrierung wird abgeschlossen, wenn Sie mit der Maus auf die Schaltfläche klicken, worauf das
Programm an das Hauptfenster zurückkehrt. Da die abgeschlossenen Einstellungen in der Konfigurierungsdatei von
AQUALAND GRAPH Nx abgespeichert werden, müssen Sie diese nicht mit jedem Neustart registrieren. 

Die Änderungen werden freigegeben, indem Sie entweder mit der Maus auf die Schaltfläche oder auf die 

Schaltfläche in der oberen rechten Ecke des Dialogfeldes klicken, worauf das Programm an das Hauptfenster
zurückkehrt. 

Ein Hinzufügen oder Ändern der Daten kann in dem Dialogfeld <Add> (Hinzufügen) bzw. <Modify> (Modifizieren) ausgeführt 

werden. Falls der Eingabe von Daten ein Mausklick auf die Schaltfläche folgt, kehrt das Programm an das
Dialogfeld <Customized Items> (Anwenderspezifische Einträge) zurück, und die bearbeiteten Daten werden in der Liste
angezeigt. 

10.1.3. Anfängliche Definition

Diese Funktion wird verwendet, um die Daten einzugeben, die in <User Customized Items> (Anwenderspezifische Einträge)

anfänglich angezeigt werden, wenn Sie ein neues Protokoll erstellen. „Items“ (Einträge) und „Contents“ (Inhalte) können aus 

der Liste gewählt werden, indem Sie mit der Maus auf die Schaltfläche klicken. Sie können die Eingaben aber auch von

der Tastatur aus ausführen.

10.1.2. Inhalte 

Sie können die Inhalte unter Verwendung von bis zu 20 Buchstaben eingeben. Bis zu maximal 100 Inhalte können registriert

werden.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie Inhalte hinzufügen können. Die Duplikation der
Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Inhaltsnamen modifizieren
können. Die Duplikation der Daten wird nicht überprüft. 

Verschiebt den gewählten Inhalt an einen anderen Eintrag.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Inhalts um eine Position nach unten.

Löscht einen gewählten Inhalt.

Zeigt das Dialogfeld <Add> (Hinzufügen) an, so dass Sie Einträge hinzufügen können. Die Duplikation der
Daten wird nicht überprüft.

Zeigt das Dialogfeld <Modify> (Modifizieren) an, so dass Sie den gewählten Eintragsnamen modifizieren
können. Die Duplikation der Daten wird nicht überprüft. Der den modifizierten Eintrag betreffende Inhalt
verbleibt erhalten, auch wenn Sie den Namen eines Eintrags ändern.

Löscht einen gewählten Eintrag. Auch der den Eintrag betreffende Inhalt wird gelöscht. 

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach oben.

Verschiebt die Anzeigeposition des gewählten Eintrags um eine Position nach unten. 

10.1.1. Einträge

Sie können die Einträge mit bis zu 20 Buchstaben eingeben. Bis zu maximal 100 Einträge können registriert werden.
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10.2. Erstellen eines neuen Tourauszugs

Das Dialogfeld <Trip Summary> (Tourauszug) wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche klicken

oder [Create new Trip Summary] in dem Menü [Files] wählen. 

Title
Geben Sie einen Titel ein, der für die Liste der Tourauszüge angezeigt werden soll. Sie können die Titel
unter Verwendung von bis zu 40 Buchstaben eingeben. 

Date
Geben Sie die Zahlenwerte für das Jahr, den Monat und den Kalendertag ein. Ein Kalenderdialogfeld für 

die Eingabe des Datums erscheint, wenn Sie mit der Maus auf die Schaltfläche klicken. 

Trip Summary
Items

Die mit „Initial Display“ (Anfängliche Anzeige“ in <Items for Trip Summary> (Einträge für den Tourauszug)
eingegebenen Daten werden angezeigt. Die abgespeicherten Einträge und eine Liste ihrer Inhalte werden 

angezeigt, wenn Sie auf die Schaltfläche klicken, worauf Sie aus dieser Liste wählen können.

Memo
Damit können Sie einen beliebigen Kommentar eingeben. Der Kommentar kann unter Verwendung von bis
zu 400 Buchstaben und/oder Ziffern eingegeben werden. 

Animierte Bilder und Standbilder werden in Protokollen registriert.
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Klicken Sie mit der Maus auf diese Schaltfläche, um den eingegebenen Inhalt in dem Tourauszug zu

speichern.

Klicken Sie mit der Maus auf diese Schaltfläche oder auf die Schaltfläche in der oberen rechten Ecke

des Dialogfeldes, um ausgeführte Änderungen freizugeben und an die Anzeige des Hauptfensters zurückzukehren.

10.3. Hinzufügen eines Protokolls zu einem Tourauszug

Sie können Protokolle in Tourauszügen erstellen, indem Sie den nachfolgend beschriebenen Vorgang einhalten. 

1. Schalten Sie das Hauptfenster auf den <Diving List Display Mode> (Tauchganglisten-Anzeigemodus). 

2. Wählen Sie einzelne oder mehrere Protokolldaten aus der Tauchgangliste, die Sie in einem Tourauszug registrieren

möchten. 

3. Das Dialogfeld <Select Trip Summary> (Wählen eines Tourauszugs) wird angezeigt, wenn Sie mit der Maus auf die

Schaltfläche klicken oder [Add log to Trip Summary] in dem Menü [Files] wählen.

4. Wählen Sie den Tourauszug, zu dem Sie die Protokolldaten hinzufügen möchten, und klicken Sie mit der Maus auf die

folgende Schaltfläche. 

Das Protokoll wird hinzugefügt, wenn Sie mit der Maus auf die Schaltfläche klicken.

Das Protokoll wird nicht hinzugefügt, wenn Sie mit der Maus auf die Schaltfläche klicken.

Falls Sie sowohl früher in dem Tourauszug registrierte Daten als auch noch nicht abgespeicherte Daten in der

Tauchgangliste wählen, dann werden Sie danach gefragt, ob das Protokoll für jeden gespeicherten Datensatz hinzugefügt

werden soll oder nicht. 

Das Symbol wird am linken Ende der Tauchliste für solche Protokolle angezeigt, die in einen Tourauszug eingegeben

wurden.
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10.4. Wählen eines Tauchauszugs

Sie können unter Verwendung des Kombinationsfeldes für die Wahl eines Tourauszugs an der rechten Seite der

Symbolleiste des Hauptfensters einen Tourauszug wählen. 

Eine Liste der abgespeicherten Tourauszüge wird angezeigt, wenn Sie [Select Trip Summary] in dem Menü [Display] wählen.

Falls Sie mit der Maus auf die Schaltfläche klicken, wird der gewählte Tourauszug  in dem Tourauszug-

Anzeigemodus angezeigt. 

Falls Sie mit der Maus auf die Schaltfläche klicken, wird der gewählte Tourauszug freigegeben. 

Falls Sie mit der Maus auf die Schaltfläche klicken, wird der Touranzug-Anzeigemodus freigegeben,

und das Display wechselt auf den Protokollanzeigemodus.

10.5. Bearbeiten eines Tourauszugs

Sie können den aktuell angezeigten Tourauszug bearbeiten, indem Sie mit der Maus auf die Schaltfläche klicken oder

[Edit Trip Summary] in dem Menü [Files] wählen. Bearbeiten Sie den Tourauszug, indem Sie den gleichen Vorgang befolgen,

wie er unter „10.2. Erstellen eines neuen Tourauszugs“ beschrieben ist.
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10.6. Entfernen von Protokollen

Mit dieser Funktion können Sie die in einem Tourauszug gespeicherten Protokolle entfernen. Wählen Sie das zu entfernende

Protokoll aus dem Tourauszug in dem Tauchgangprotokoll, während der <Trip Summary Display Mode> (Tourauszug-

Anzeigemodus) aktiviert ist. Die gewählten Protokolle werden von dem Tourauszug entfernt, wenn Sie mit der Maus auf die 

Schaltfläche klicken oder [Remove log from the Trip Summary] in dem Menü [File] wählen. Die entfernten Protokolle

werden jedoch nicht von AQUALAND GRAPH Nx gelöscht. 

10.7. Löschen eines Tourauszugs

Der angezeigte Tourauszug wird gelöscht, wenn Sie in dem Tourauszug-Anzeigemodus [Delete Trip Summary] in dem Menü

[Files] wählen. Die in dem Tourauszug registrierten Protokolldaten werden jedoch nicht von AQUALAND GRAPH Nx

gelöscht. 

10.8. Drucken eines Tourauszugs

Das Dialogfeld <Print> (Drucken) wird angezeigt, wenn Sie [Print Trip Summary] unter [Print] in dem Menü [Files] wählen. Sie

können den auszudruckenden Eintrag mit den an der linken Seite des Dialogfeldes angeordneten Kontrollkästchen wählen.

10.8.1. Drucken

Das Druckdialogfeld wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche klicken. Die

Vorgabeeinstellung für das Papierformat ist A4/Letter (8,5 X 11 Zoll). Wählen Sie das Format A4/Letter mit den

Eigenschaften des Druckertreibers. 

Contents
Ein Druckmuster für das Ausdrucken des Tourauszugs wird angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren.

Album
Ein Druckmuster für das Ausdrucken des Tourauszugalbums wird angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren.
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10.8.2. Drucken der Vorschau 

Eine Druckvorschau wird angezeigt, wenn Sie mit der Maus auf die Schaltfläche klicken.

Die Größe der Vorschauanzeige kann geändert werden, indem Sie mit der Maus auf die Schaltfläche oder 

klicken. Sie können die Größe in Einheiten von 10% in einem Bereich von 40% bis 100% ändern.
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11. HTML-Dokumente

Sie können HTML-Dokumente für Protokolle und Tourauszüge erstellen.

Diese Funktion ist besonders nützlich, wenn Sie Ihre eigenen Webseiten erstellen möchten. Die hier erstellten HTML-

Dokumente können von einem Webbrowser wie dem Internet Explorer gelesen werden. 

11.1. Erstellen eines HTML-Protokolls

Sie können eine HTML-Datei für ein Protokoll erstellen, das Sie in der Tauchgangliste des Hauptfensters gewählt haben. 

Das Dialogfeld <Create HTML Document> (Erstellen eines HTML-Dokuments) wird angezeigt, wenn Sie mit der Maus auf die 

Schaltfläche klicken oder [Create an HTML log] unter [Create an HTML Document] in dem Menü [File] wählen. Die

Anzeigemuster für das HTML-Dokument werden gemäß der gewählten Einträge, die an der linken Seite des Dialogfeldes

aufgelistet sind, angezeigt. Wählen Sie das Muster, indem Sie dieses mit der Maus anklicken. 



59

Title

Geben Sie den Titel der HTML-Seite ein. Die Titel können unter Verwendung von bis zu 100 Buchstaben
eingegeben werden. „Date (Day)“ (Datum (Kalendertag)), „Repeat No.“ (Anzahl der Wiederholungen) und
„Location“ (Ort) sind die Vorgabetitel, wenn Sie nur einen Protokolldatensatz aus der Tauchgangliste
wählen. „DIVING LOG“ (Tauchprotokoll) ist der Vorgabetitel, wenn mehrere Protokolldatensätze gewählt
werden. 

Log
Die Muster für die Anzeige der Protokolldaten in dem HTML-Dokument werden angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren. 

Graph
Die Muster für die Anzeige der Grafik in dem HTML-Dokument werden angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren. 

Album
Die Muster für die Anzeige des Albums in dem HTML-Dokument werden angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren. 

Background Der Hintergrund der HTML-Seite kann geändert werden.

Speichert die HTML-Datei mit dem gewählten Anzeigemuster. 

Startet den auf Ihrem Computer installierten Webbrowser. Der Webbrowser, der gestartet wird, ist jener
Webbrowser, der für die Verarbeitung von Korrelationsdateien in Wechselbeziehung mit den „HTM“-Dateien
steht. 

11.2. Erstellen eines HTML-Tourauszugs

Sie können eine HTML-Datei für den aktuell angezeigten Tourauszug erstellen. Das Dialogfeld <Create an HTML Document>

(Erstellen eines HTML-Dokuments) wird angezeigt, wenn Sie [Create an HTML Trip Summary] unter [Create an HTML

Document] in dem Menü [Files] wählen. 

Die Anzeigemuster für das HTML-Dokument werden gemäß der gewählten Einträge, die an der linken Seite des Dialogfelds

aufgelistet sind, angezeigt. Wählen Sie das gewünschte Muster durch Mausklick aus. 
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11.4. Speichern von HTML-Dateien

Das Dialogfeld <Save As> (Speichern unter …) wird angezeigt. Wählen Sie einen Ordner, in welchem die Datei

abgespeichert werden soll, und spezifizieren Sie danach den Namen der HTML-Datei. Eine HTML-Datei wird in dem

gewählten Ordner erstellt, und die entsprechenden Bilddateien werden in den Ordner kopiert. Die Bilddateinamen werden

automatisch zugeordnet, so dass sie innerhalb des Ordners nicht dupliziert werden.

Title
Geben Sie den Titel der HTML-Seite ein. Die Titel können unter Verwendung von bis zu 100 Buchstaben
eingegeben werden. „Title“ (Titel) und „Date“ (Datum) sind die Vorgabetitel. 

Trip Summary 
Ein Muster für die Anzeige des Tourauszugs in dem HTML-Dokument wird angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren.

Album 
Ein Muster für die Anzeige des Albums in dem HTML-Dokument wird angezeigt, wenn Sie dieses
Kontrollkästchen durch Mausklick aktivieren.

Background Der Hintergrund der Webseite kann geändert werden.

Speichert die HTML-Datei mit dem gewählten Muster.

Startet den auf Ihrem Computer installierten Webbrowser. Der Webbrowser, der gestartet wird, ist jener
Webbrowser, der für die Verarbeitung von Korrelationsdateien in Wechselbeziehung mit den „HTM“-Dateien
steht. 

11.3. Hintergrundeinstellung

Sie können den Hintergrund für die Webseite einstellen.

None Der Hintergrund ist weiß.

Color
Ein Dialogfeld für die Wahl der Hintergrundfarbe wird angezeigt. Die gewählte Farbe wird zur
Hintergrundfarbe. 

Image 
Ein Dialogfeld für die Wahl einer Standbilddatei wird angezeigt. Das gewählte Standbild wird
zum Hintergrund. JPEG- und BMP-Dateien können gewählt werden. 
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12. Wertgrenzen

Nachfolgend sind die Wert- und/oder Zeichengrenzen für mit AQUALAND GRAPH Nx eingegebene Daten aufgeführt.

12.1. Anzahl der Registrierungen

Eintrag Maximale Anzahl
der Registrierungen

9.999

1.000

100

100

1.000

100

100

100

100

100

100

100

100

1.000

1.000

50

9.999

100

100

1.000

Log (Protokoll)

Location (Ort)

Dive site (Tauchstelle)

D. Service (Tauchdienst)

Diver (Taucher)

Weather (Wetter)

Dive style (Tauchstil)

Water Body (Gewässer)

Water cond. (Wasserbedingung)

Diving Suit (Tauchanzug)

Inner Wear (Innenbekleidung)

Tank (Material) (Flasche (Material))

Equipment (Ausrüstung)

List of User customized items 
(Liste der anwenderspezifischen Einträge)
List of User customized items contents 
(Liste der anwenderspezifischen Eintragsinhalte) 
Album (per log / trip summary) 
(Album (pro Protokoll/Tourauszug))

Trip summary (Tourauszug)

List of Tour summary items 
(Liste der Tourauszugseinträge)
List of Trip summary contents 
(Liste der Tourauszugsinhalte)

User name (Anwendername) 
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12.2. Anzahl der eingebbaren Zeichen

Hinweis: Es werden vielleicht nicht alle Zeichen ausgedruckt, abhängig von ihrer Größe und der Anzahl der Vorschubzeilen (mehr als 9
Vorschubzeilen), auch wenn die Anzahl der eingegebenen Zeichen weniger als die maximal zulässige Anzahl der Zeichen ist. (Ein
Großbuchstabe benötigt normalerweise mehr Platz als ein Kleinbuchstabe.)

Eintrag Eingabebereich

Location (Ort) 

Dive site (Tauchstelle) 

D. Service (Tauchdienst)

Diver (Taucher)

Dive master (Tauchlehrer)

Buddy (Begleiter)

Weather (Wetter)

Dive style (Tauchstil)

Water Body (Gewässer)

Water cond. (Wasserbedingung)

Diving Suit (Tauchanzug)

Inner Wear (Innenbekleidung)

Tank (material) (Flasche (Material))

Equipment (Ausrüstung)

User customized items 
(Anwenderspezifische Einträge)
User customized item contents 
(Anwenderspezifische Eintragsinhalte)

Memo (Kommentar)

Album comment (Albumkommentar)

HTML document title (HTML-Dokumenttitel) 

Trip summary title (Tourauszugstitel)

Trip summary items (Tourauszugseinträge)

Trip summary contents (Tourauszugsinhalte) 

Trip summary memo (Tourauszugskommentar)

User name (Anwendername)

20 Buchstaben und/oder Ziffern 

20 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

12 Buchstaben und/oder Ziffern

10 Buchstaben und/oder Ziffern

10 Buchstaben und/oder Ziffern

10 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

10 Buchstaben und/oder Ziffern

10 Buchstaben und/oder Ziffern

12 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

400 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

100 Buchstaben und/oder Ziffern

40 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern

400 Buchstaben und/oder Ziffern

20 Buchstaben und/oder Ziffern
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12.3. Eingebbare Werte

Eintrag Eingabebereich

Repet. No. (Anzahl der Wiederholungen)

Dive No. (Tauchgangnummer)

Max. depth (Maximale Tiefe)

Ave. depth (Durchschnittliche Tiefe)

Set O2% (Eingestellte Sauerstoffkonzentration)

Max. PO2 (ATA) 
(Maximaler Sauerstoff-Partialdruck)

Altitude (Höhe)

Safety stop depth (Sicherheitsstopptiefe)

Safety Stop time (Sicherheitsstoppzeit)

Descent No. (Abtauchnummer)

Temp. (Temperatur)

Ave. w. temp 
(Durchschnittliche Wassertemperatur)

Min. w. temp (Minimale Wassertemperatur)

Visibility V (Vertikale Sichtverhältnisse)

Visibility H (Horizontale Sichtverhältnisse) 

Tank Capacity (Flaschenkapazität)

Pres. In (Anfangsdruck)

Pres. Out (Enddruck)

Consump. (Verbrauch)

Weight (Gewicht)

0 – 99

0 -65.535

4 Ziffern 

4 Ziffern

2 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

3 Ziffern

2 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern

4 Ziffern
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